Видеокарта перестала работать слоте в pci-e 16x

Модераторы: Costa_Brava, Iouri


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 13:21

Здравствуйте, Уважаемые форумчане, у меня немного другая проблема. На материнке gigabyte ga z77-d3h не с того не с всего перестала работать видеокарта в слоте pci-e 3.0 16x, но работает в слоте pci-e 3.0 4x. Перепробовал все: вытаскивал батарейку, выставлял в биосе приоритет pci, чистил контакты. Главное этому ничего не предшествовало, вечером поиграл, выключил компьютер, а утром включаю и черный экран. Система грузится нормально, сейчас использую интегрированный видеоадаптер. В диспетчере дискретная видеокарта не отображается. Не хотелось бы покупать новую материнку, сами понимаете цены сейчас огого! Может кто-нибудь подскажет что-то.


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 13:24

Конфигурацию укажите.
http://www.gigabyte.ru/forum/viewtopic. ... 7&t=101818
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 13:44

БП Corsair vs550, Gigabyte GA-Z77-D3H rev. 1.1, bios f18, Intel Core i5-3470, 3400 MHz, 2 модуля Kingston HyperX KHX1600C9D3/4GX, WDC WD5000AAKX-00ERMA0 (500 ГБ, 7200 RPM, SATA-III), WDC WD6401AALS-00L3B2 (640 ГБ, 7200 RPM, SATA-II), видеокарта nvidia geforce 9800gt. Перед этим ничего не менял, не устанавливал, системный блок не разбирал. Включил утром и изображения нет.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 13:51

Я сам занимаюсь ремонтом пк, но с такой проблемой сталкиваюсь впервые за 10 лет, а проблема видимо актуальная.


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 14:22

Действительно странно, если ремонтом занимаетесь.
На мой взгляд главные подозреваемые VGA и БП. Соответственно их нужно и протестировать. К производителю VGA обратиться.
Что касается материнской платы, на мой взгляд, давно стоило обновить биос.
http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=29410
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 14:25

БП Corsair vs550 2 года всего, тип ядра ЦП Ivy Bridge-DT, охлаждение zalman cnps5x, подсоединен к четырехконтактному основному cpu fan, видеокарта 512mb nvidia geforce 9800gt, сигнал с видеокарты не идет уже на уровне тестирования при включении пк.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 14:27

Я уже думал об этом, так до 7 числа с эти биосом все работало, вот что странно...


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 14:31

Спасибо за ответы, буду дальше выявлять причину, может что-нибудь получится.


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 14:43

Первый вопрос к видеокарте "512mb nvidia geforce 9800gt". Как-бы, ей давно пора почить в бозе. Но это моё личное мнение. Следующий к БП. А биос - это скорее стандартное решение. Вышел биос, особенно с описаниями "Improve system stability", "Improve System compatibility" рука тянется обновиться, правда сам не любитель крутить работающую систему. :oops: :D
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 16:56

Установил в этот слот geforce 8600 gt 512mb, определилась и работает, правда она без доп. питания, но gpu-z выдает вот что PCI-E 1.1 x 16 @ x16 1.1. Насколько я помню у этой видеокарты стандарт 2.0, а не 1.1.


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 17:09

Коллега, уже не первый раз умалчиваете название VGA, указывая исключительно название чипа. Это непростительная вольность для ремонтника. Моя память мне подсказывает, что Ваша подводит.
Хорошо сформулированный вопрос отпадает сам собой.


Aral
Сообщений в теме: 3
Сообщения: 1128
Зарегистрирован: 22 сен 2008, 11:36

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Aral » 09 дек 2015, 17:14

Какая-то склонность к раритетам. Если не хотите приличный VGA использовать, чем Вас встроенная графика не устраивает?


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 18:01

Это точно: geforce 8600 gt 512mb - не вариант вообще.
PCI Express 2.0 - начиная с GeForce 9 series.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 18:36

Извините, пришлось уехать ненадолго. 8600 я поставил ради эксперимента, а пользуюсь да 9800, на другую сейчас к сожалению средств нет! А что вы имеете ввиду под аббревиатурой VGA? Я же указал название видеокарты, может у меня опыта не столько сколько у Вас, поэтому я и обратился за помощью! Значит проблема скорее всего не в слоте, а в самой видеокарте?


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 09 дек 2015, 18:46

VGA - видеокарта. Каждая компания маркирует по своим соображениям, но маркировка, в любом случае отличается от Вашей.
Привожу примеры маркировки VGA компании GIGABYTE на указанных Вами чипах:

-GV-NX86T256H-ZL-HM, GV-NX86T512H
-GV-N98TGR-512I, GV-N98TOC-1GI
пользуюсь да 9800
Тоже уже лет 5-7 назад устарела.

А видеокарта, естественно, первый "подозреваемый".
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 19:09

Меня смутило то, что видеокарта работает в слоте pci-e 3.0 4x. Я знаю, что эта видеокарта давно устарела, но не все живут в Москве. Для нашего маленького провинциального городка даже 3000 р. это деньги, поэтому не могу себе позволить пока купить другую, поэтому и мучаюсь с этой. Просто интересно что могло случиться с видеокартой за 1 ночь при выключенном полностью ПК, и почему она работает в другом слоте?


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 19:20

На 9800gt нашел наклейку P/N NE39800TFHD52-PM8992. Может это и не то. На сайте Palit ничего не нашел.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 19:26

Кстати, на форумах читал, что pci-ex x16 как-то связан с процессором. Даже из-за загнутой ножки на сокете, может неправильно функционировать pci-ex x16. Правда ли это?


KKK
Эксперт
Эксперт
Сообщений в теме: 3
Сообщения: 6492
Зарегистрирован: 13 мар 2011, 18:49

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение KKK » 09 дек 2015, 19:29

Да.
Снимите процессор, и, вооружившись лупой + хорошей подсветкой осмотрите сокет на предмет замятых контактов, протрите "брюшко" CPU спиртом. Также, возможно перекос в сокете (и, следовательно, неконтакт) вызван неравномерной\сильной затяжкой крепежа кулера.
UPD> Посмотрите Мануал http://download.gigabyte.eu/FileList/Ma ... mvp)_e.pdf, стр.8 Блок-схема. Шина PCI Express x16 "растет" из CPU.
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 19:41

Я уже было хотел так сделать, но системный блок перед этим я не разбирал и ничего не трогал. Выключил вечером, утром включаю, а тут такое! В идеале было бы найти такую же видеокарту и проверить, а пока попробую установить свою видеокарту в другой системный блок.


Ralari
Эксперт
Эксперт
Сообщений в теме: 10
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Ralari » 09 дек 2015, 22:40

Что мешает тупо перебрать ящик?
Для ремонтника ваши действия совершенно нехарактерны.


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 09 дек 2015, 23:19

Съездил за старым "железом", установил свою 9800gt в материнку elitegroup p35t-a в верхний pci-ex x16, такая же история, не работает, установил в нижий pci-ex, все работает. Помог старый, добрый "метод тыка". Выходит что дело все-таки было в видеокарте. Извините что потратил Ваше время, всем Большое Спасибо! А тема, кстати, актуальная.


Iouri
Администратор
Администратор
Сообщений в теме: 14
Сообщения: 43817
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Iouri » 10 дек 2015, 10:05

Форум как раз и существует для обсуждения вопросов по эксплуатации. Как я уже говорил: VGA - первый подозреваемый.
не могу себе позволить пока купить другую, поэтому и мучаюсь с этой.
Мне как раз и удивительны эти мучения. Использование видеокарты, устаревшей на пяток поколений при совсем неплохой встроенной, на мой взгляд - дичь. Если бы шёл разговор о платформе 775 сокета - было бы как-то понятней.
Хорошо сформулированный вопрос отпадает сам собой.


Aral
Сообщений в теме: 3
Сообщения: 1128
Зарегистрирован: 22 сен 2008, 11:36

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение Aral » 10 дек 2015, 13:42

Чем Вас Intel® HD Graphics 2500 не устраивает?


Автор темы
arts555
Сообщений в теме: 16
Сообщения: 17
Зарегистрирован: 09 дек 2015, 12:58

Re: Видеокарта перестала работать слоте в pci-e 16x

Непрочитанное сообщение arts555 » 10 дек 2015, 15:25

В этом Вы не правы. К примеру, в Prototype Intel HD Graphics 2500, тот же Fraps, выдает fps 18-24, при выделенной интегрированной графике 1024 Mb памяти, а Geforce 9800gt , даже установленная в слот pci-ex 4x 35-60 fps. По-моему разница очевидна. Для игрушек, вышедших до 2014 года, она вполне приемлема. Но у нее есть большой минус, отсутствие поддержки DirectX 11.

Ответить

Вернуться в «Для процессоров Socket LGA1155»