Сгорел PCI-E 2.0?

Модераторы: Costa_Brava, Iouri


Автор темы
Irina111
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 апр 2019, 18:32

Сгорел PCI-E 2.0?

Непрочитанное сообщение Irina111 » 25 апр 2019, 18:56

1. Материнская плата: GA-H61MA-D3V, rev 2.0 (soket 1155), биос f7c, перепрошил на f5, ситуация не изменилась.
2. Оперативная память: Обычный Kingston DDR3 1333Mhz, название не помню, но не HyperX Fury, одна планка низкопрофильная (2гб), другая средне на 4гб, скоро всё это дело сменю на HyperX Fury, в двухканальный режим.
3. Процессор: Intel Core i5 2400 3,10 GHz (базовая частота), 3,40 GHz (максимальная) (Sandy Bridge). Возможно напишут, что он не раскроет потенциал карты, но это далеко не так, есть сравнения.
4. Видеокарта: MSI Armor GTX 1060 6gb GDDR5X, поддерживает PCI-E x16 3.0, но в 2.0 тоже должна работать, на моей материнской плате PCI-E 2.0, карта вставлена туда.
5. Корпус: ноунэйм фольга, название нет, его отдавали.
6. Блок питания: вроде-бы такая модель Chieftec APS-650C 650W
7. Жёсткий диск: Один винт SATA HDD на 500 gb Seagate Baracuda, Kingston A400 120gb Sata SSD.
8. Привод: DVD-R как заглушка.
9. Операционная система: Windows 7 64bit, скоро перейду на 10.
10. Режим работы процессора: штатный.
11. Схема подключения ПК к сетевой розетке: напрямую.

Здравствуйте! Столкнулся с такой проблемой, работала AMD HD5450 ( с 2017-август 2018), потом она перестала определяться, то есть "Нет сигнала", вытащил, не пользовался где-то недели две, потом снова запустилась, через месяц, она снова перестала определяться и уже вообще не определялась, когда в других двух компьютерах: (материнка от Гигабайт тоже), она запускалась.
Сегодня купил видеокарту GTX 1060 6Gb от MSi (Armor), вставил, сигнала не было, прекрасно понимаю, что мать надо менять, pci-e 2.0 и т.д.
Кстати говоря, просидел позже на встроенном VGA. При вставленной карте, а у неё DVI-D (Dual Link) как и на мониторе, я пробовал вставить в такой же разъём, но уже в встроенное ядро процессора, сигнал был, хотя шнур DVI-D (Single Link), в начале думал, из-за этого не было сигнала.
Пробовал менять режимы биоса, перепрошивал с версии f7c (2014) на f5 (2012), в которой устранена поддержка PCI-Ex16, не помогло.
Думаю, что умер PCI-E. Ещё есть вариант убрать память, хотя не думаю что поможет и подключал другой монитор, тоже через DVI, не помогло, попробую ещё HDMI.

Заранее спасибо! (На ник не обращайте внимание, рандомный)
Последний раз редактировалось Irina111 25 апр 2019, 19:17, всего редактировалось 1 раз.


doc203
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 5604
Зарегистрирован: 10 апр 2007, 11:41
Откуда: Ukraine , Donetsk

Сгорел PCI-E 2.0?

Непрочитанное сообщение doc203 » 25 апр 2019, 19:01

Intel 2500K , scythe Infinity , ASROCK Z68 extreme3 gen3 , samsung ddr3 1333 SAMSUNG 2x2048,2x4096 , GV-N560OC-1GI , Hitachi 1tb gb ,Samsung 500gb, asus drw 24bl3t , coolermaster 534+ , fsp 550 gln, creative audigy 2 zs


SergZ390
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 1404
Зарегистрирован: 25 дек 2018, 20:54

Сгорел PCI-E 2.0?

Непрочитанное сообщение SergZ390 » 25 апр 2019, 20:08

Irina111 писал(а):
25 апр 2019, 18:56
в которой устранена поддержка PCI-Ex16
Irina111 писал(а):
25 апр 2019, 18:56
На ник не обращайте внимание
Благодарим за пояснение)
Irina111 писал(а):
25 апр 2019, 18:56
мать надо менять, pci-e 2.0 и т.д.
CPU тоже 2.0
Irina111 писал(а):
25 апр 2019, 18:56
Думаю, что умер PCI-E
Вопрос - где? Проверяйте GTX с Вашим CPU на другой плате. На этой - исключите повреждение/контакт слота/сокета/CPU и перегиб платы. Clear CMOS после перепрошивки и смены карты - обязателен.


Автор темы
Irina111
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 апр 2019, 18:32

Сгорел PCI-E 2.0?

Непрочитанное сообщение Irina111 » 25 апр 2019, 20:13

Карта новая!


SergZ390
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 1404
Зарегистрирован: 25 дек 2018, 20:54

Сгорел PCI-E 2.0?

Непрочитанное сообщение SergZ390 » 25 апр 2019, 20:24

Irina111 писал(а):
25 апр 2019, 20:13
Карта новая!
:happydance: Шарики и танцы) И?
SergZ390 писал(а):
25 апр 2019, 20:08
Вопрос - где?
Проверяйте связку с CPU на другой плате для исключения оного.


Автор темы
Irina111
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 апр 2019, 18:32

Сгорел PCI-E 2.0?

Непрочитанное сообщение Irina111 » 25 апр 2019, 20:37

Хорошо, проверю! Обнуление CMOS не прокатило. Наверное либо процессор, хотя вставлен был в плату ещё в 2017 и с тех пор не снимается, термопаста фирменная, долгосрочная, ну либо сдох pci-e.


SergZ390
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 1404
Зарегистрирован: 25 дек 2018, 20:54

Сгорел PCI-E 2.0?

Непрочитанное сообщение SergZ390 » 25 апр 2019, 20:44

Вариантов не много - мать/проц. Проверяйте.


Автор темы
Irina111
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 апр 2019, 18:32

Сгорел PCI-E 2.0?

Непрочитанное сообщение Irina111 » 26 апр 2019, 08:00

Спасибо всем ответившим! Сегодня буду тестить, варианты следующие:
1) поменять процы (с "нерабочего" пк на другой и наоборот, мать с одинаковым сокетом, конечно же и процессоры вышли в одно время)
2) глупый вариант, это поменять видеокарты.


SergZ390
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 1404
Зарегистрирован: 25 дек 2018, 20:54

Сгорел PCI-E 2.0?

Непрочитанное сообщение SergZ390 » 26 апр 2019, 14:57

Вам работать на связке Pascal/Sandy Bridge - ее и проверяйте :wall:

Ответить

Вернуться в «Для процессоров Socket LGA1155»