GYGABYTE Aorus x470 gaming 7 не стартует

Модераторы: Costa_Brava, Iouri


Автор темы
ToxicAlien
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 26 мар 2019, 22:26

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение ToxicAlien » 26 мар 2019, 22:36

Собрал платформу на базе GYGABYTE AORUS Gaming 7 wifi, ryzen 5 2600, gtx 1060 6gb, ddr4 hyperx fury 2*8 3400 mhz.

При первом старте индикатор пост кодов выдает код 24, не выводится изображение на экран. Звука спикера не слышу. Визуально наблюдаю тест Клавы, мыши, видюхи.

Может кто подскажет. С меня тонны нефти.

Отправлено спустя 5 минут 52 секунды:
Дополню, мать ревизии 1.1 видюха msi gtx1060 armor 6gb oc, БП cougar cmx 550


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 26 мар 2019, 23:13



Автор темы
ToxicAlien
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 26 мар 2019, 22:26

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение ToxicAlien » 27 мар 2019, 08:46

1. Gygabyte Aorus x470 gaming 7 WIFI rev.1.1 версия биоса неизвестна, так как первый старт
2. Оперативная память Kingston HyperX FURY White Series [HX434C19FW2K2/16] 16 ГБ / 2x8 во второй и четвертый слот, частота 3466
3. AMD Ryzen 5 2600, частота 3400, штатный кулер из коробки
4. MSI GTX 1060 Armor 6G OCV1 установлена в pci-e x16, верхний разьем на корпусе материны
5. корпус cougar mx330g. Нижнее расположение бп, один 120 вентилятор на выдув, остальные пока не успел поставить, вертикальный, питальник снизу
6. БП Cougar cmx550, 550W Новый из магазина
7.HDD Seagate 1000 GB 7200 rpm SATA ST1000DM010, стоит один с него же загрузка системы. Новый, проверен на текущем пк
8. Прочее оборудование отсутствует
9. ОС win10
10. Штатный режим работы проца
11. подключен через сетевой фильтр
12. До этого не работал, так как это первая сборка платформы и первый запуск


13. Собственно проблема - не включается материнка, при запуске выдает post code 24. Вижу световую индикацию на всем подключенном оборудовании, включаются кулеры видюхи, материны, проца. Начинается запуск системы. Вижу индикацию post кодов при запуске матери, затем виснет на post code 24

Буду признателен за любой совет, в мастерскую ехать желание нет никакого.

PS Все установленное оборудование новое из магазина

Отправлено спустя 1 минуту 14 секунд:
Ralari писал(а):
26 мар 2019, 23:13
viewtopic.php?f=68&t=112330
Спс за ссылку на тему оформления, проверьте пожалуйста, вроде все как надо указал.


olegus411
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 4518
Зарегистрирован: 19 окт 2010, 03:18
Откуда: г. Бийск Алтайский край
Контактная информация:

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение olegus411 » 27 мар 2019, 09:14

FURY White Series [HX434C19FW2K2/16] 16 ГБ / 2x8 во второй и четвертый слот, частота 3466
Для начала проверьте запуск компа с памятью DDR4 с частотой 2933 Мгц. Или сделайте ( только правильно ) ClearCMOS и проверьте с своей памятью.


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 27 мар 2019, 11:02

Разбирайте и тестите с норм памятью на столе.
Спикер подключить обязательно.

ЗЫ: Зачем собирать нерабочее сразу в корпус?


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 27 мар 2019, 11:30

Делайте полную переборку. На плате есть status LEDs - там что?


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 27 мар 2019, 11:44

SergZ390 писал(а):
27 мар 2019, 11:30
На плате есть status LEDs - там что?
Фтопку эти диоды.
уже и тут сталкиваллись, что показывают просто ёлку новогоднюю. :mrgreen:


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 27 мар 2019, 11:55

Ralari писал(а):
27 мар 2019, 11:44
показывают просто ёлку новогоднюю
Ну иногда по теме могут подмигнуть) По пост-коду, походу, runtime code shadow RAM по таблице векторов прерываний. Установку CPU проверить, Clear CMOS сделать, для теста норм память воткнуть.


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 27 мар 2019, 12:15

Они иногда, а спикер ВСЕГДА!
Он чугунный! :bravo:


DenisSPB
Сообщений в теме: 5
Сообщения: 5
Зарегистрирован: 27 мар 2019, 15:51

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение DenisSPB » 27 мар 2019, 16:26

1. Gygabyte X470 AORUS ULTRA GAMING
2. AMD Ryzen 7 2700 OEM YD2700BBM88AF
3. Kingston HyperX Predator [HX430C15PB3/8] 8 ГБ * 2
4. Gigabyte AMD Radeon RX 580 AORUS [GV-RX580AORUS-8GD]
5. SSD накопитель TOSHIBA TR200 THN-TR20Z2400U8 240Гб, 2.5", SATA III (пробовал еще один SSD и HDD)
6. Б/П Aerocool HIGGS 850W
Такая же проблема не грузиться и не пускает в биос. Звук спикера 1 короткий потом Визуально наблюдаю тест Клавы, мыши, видюхи потом перегруз и все сначала. Светодиоды загораются и гаснут по очереди по кругу. Если отключить SSD то запускает в биос.


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 27 мар 2019, 16:38

Так и делайте то же самое.
Зачем форум засорять?


DenisSPB
Сообщений в теме: 5
Сообщения: 5
Зарегистрирован: 27 мар 2019, 15:51

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение DenisSPB » 27 мар 2019, 16:51

Обновил биос до F6, Clear CMOS сделал, проблема не ушла. Сегодня поеду менять память на AMD Radeon R9 Gamer Series [R9416G3000U2S] 16 ГБ.


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 27 мар 2019, 17:04

DenisSPB писал(а):
27 мар 2019, 16:51
Сегодня поеду менять память на AMD Radeon R9 Gamer Series [R9416G3000U2S] 16 ГБ.
что ж вас на всякое Г то тянет?
Кингстон КВР только имеет смысл пробовать.

Аватара пользователя

ilya_rat
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 4504
Зарегистрирован: 02 апр 2009, 00:41
Откуда: Russia, Yaroslavl`
Контактная информация:

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение ilya_rat » 28 мар 2019, 10:10

Берите память соответствующую параметрам контроллера памяти и стендарту JEDEC!!!
Повторять задолбало. Что за мода брак то собирать, да барыг кормить.
CPU-FX8120 / MB-GA-990FXA-UD3 rev.1.0 F10d / Memory- 2x4GB (CMX8GX3M2A2000C9) / VGA-RX560 2GB / SSD 240GB, HDD-2x(Raid0 2x250GB) / Power unit-AU-650M / Corsair H-80 / DVD-RW / Beholder M6 / ASM1061 / TrackIR 5 / Windows 10 x64
1km=1024m!!!


Автор темы
ToxicAlien
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 26 мар 2019, 22:26

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение ToxicAlien » 30 мар 2019, 15:27

Все мужики, расходимся.

Сегодня забрал свою платформу из сервиса. Проблема была в том, что я, олень, трогал жирными руками свою оперативную память перед установкой в слот. Помогла элементарная протирка проспиртованной ваткой.

Спасибо модераторам и ведущим этот раздел людям за быстрый и грамотный ответ на вопрос. Вы были правы ребята, надо было всего лишь вытащить память.

Отправлено спустя 11 минут 39 секунд:
Ralari, Два чая тебе, молодой человек. Спасибо за помощь :G


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 30 мар 2019, 16:23

Вот поэтому я сало ем ВИЛКОЙ! :blabla:
:D


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 30 мар 2019, 16:25

:D
Перчатки - не, не слышал)
Удачи!


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 30 мар 2019, 17:53

SergZ390 писал(а):
30 мар 2019, 16:25
ерчатки - не, не слышал)
Сало?
В перчатках?
Не слышал и не хочу! 8)


DenisSPB
Сообщений в теме: 5
Сообщения: 5
Зарегистрирован: 27 мар 2019, 15:51

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение DenisSPB » 30 мар 2019, 19:03

У меня все хуже в независимом сервисе вынесли приговор мамке :( сдал продавцу по гарантии, взяли на диагностику, теперь буду ждать от них ответа.


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 30 мар 2019, 19:44

DenisSPB, приговор-то озвучили? Или сразу исключительная мера?


DenisSPB
Сообщений в теме: 5
Сообщения: 5
Зарегистрирован: 27 мар 2019, 15:51

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение DenisSPB » 02 апр 2019, 11:52

Диагностика до 20 дней :(


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 02 апр 2019, 12:05

А в первом сервисе просто сказали - труба? :)


Ralari
Эксперт
Эксперт
Сообщений в теме: 9
Сообщения: 19290
Зарегистрирован: 29 дек 2003, 12:25

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение Ralari » 02 апр 2019, 12:28

SergZ390 писал(а):
02 апр 2019, 12:05
А в первом сервисе просто сказали - труба?
У вас волчанка!
Изображение


SergZ390
Эксперт
Эксперт
Сообщений в теме: 7
Сообщения: 1698
Зарегистрирован: 25 дек 2018, 20:54

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение SergZ390 » 03 апр 2019, 12:17

:)
- Что с платой, придурки?
- Мы уж и труба шатать, и калитка хлопать! Капитулец, начальника - не работать!


ivan sm
Сообщений в теме: 1
Сообщения: 1
Зарегистрирован: 09 апр 2019, 01:19

GYGABYTE Aorus x470 gaming 7 не стартует

Непрочитанное сообщение ivan sm » 09 апр 2019, 01:37

Здравствуйте. Подскажите пожалуйста - может я что-то не так собрал. У меня не стартует система - вообще. Пины с кнопок пауер свитч и пауер резет воткнул вроде правильно. Материнка вообще не реагирует никак. Единственный симптом при включении кнопки питания на корпусе блока питания - один раз голубым светом моргает плашка где силуэт орла. На постоянку он не светится - так и должно быть? Если так и должно быть я могу отверткой закоротить на секунду 3 и 4 пины? Это пауэрсвитч вроде. Просто чтобы первый раз включить. Наобум закорачивать страшно :D. Подозреваю может тупо кнопка на корпусе бракованная. Как назло нет тестера чтобы проверить. Корпус покупал новый. Вообще сколько роликов на трубе не посмотрел - как собирать системный блок на остове гигабай аурус 470 - никто не сделал акцент на пинах кнопок корпуса. Если не жалко - выложите пожалуйста фото. Я делал по инструкции из книжки - вроде все верно. Но вдруг я дебил и сделал все не так.

Ответить

Вернуться в «Для процессоров AMD Socket AM4»