ga-7vt600 - перестала работать.

Модераторы: Costa_Brava, Iouri


Автор темы
Devust
Сообщений в теме: 2
Сообщения: 2
Зарегистрирован: 31 июл 2015, 20:22

ga-7vt600 - перестала работать.

Непрочитанное сообщение Devust » 31 июл 2015, 21:04

Добрый день, форумчане!
У меня такой вопрос.
Обратился ко мне товарищ. Да, у него оооочень старый комп. Но то что работал - точно.
CPU AMD Athlon XP 2500+
MB ga-7vt600
БП 300W.
Товарищ комп разобрал, но после сборки обратно - перестал работать.
Симптомы:
При включении спикер орёт истошно, меняя периодично тональность. Вентиляторы крутятся. Через полминуты вырубается.
Что делал (я): нашёл старые процы (ещё старее). И вот на 850 и 750 МГц включается нормально, на монитор сигнал идёт правильный, но при этом процы греются неимоверно. Если радиатор плохо прижать - вырубается. Пощупал пальцем - обжогся.
При том одинакого, как бы не выставлял переключатель SW1.
А процы на 2000 МГц и тот, что был на 2500 - спикер пищит, а процы, по-моему, просто стоят - не чувствуются, что греются.
CMOS, как написано в мануале, сбрасывал (убирал батарейку на несколько минут). Батарейка нормальная - 2,8В.
Заодно замерил свободные контакты: на 12В - выдает 11,5В, на 5В - выдаёт 4,8В. Конденсаторы чуть вспухшие. Возраст. Но в таком виде она работала - сам видел.
Что же он смог накосячить? Может быть кто сталкивался с подобным? Выбрасить, да, всегда можно, но вдруг кто подскажет ))


Iouri
Администратор
Администратор
Сообщений в теме: 2
Сообщения: 43970
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: ga-7vt600 - перестала работать.

Непрочитанное сообщение Iouri » 03 авг 2015, 09:24

Конденсаторы чуть вспухшие.
Заменить.
Товарищ комп разобрал, но после сборки обратно - перестал работать.
Полностью пересобрать.
БП 300W.
Заменить.
Всё, как описано:
http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=11597
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Devust
Сообщений в теме: 2
Сообщения: 2
Зарегистрирован: 31 июл 2015, 20:22

Re: ga-7vt600 - перестала работать.

Непрочитанное сообщение Devust » 20 окт 2015, 13:58

Спасибо за ответ ))
Эти варианты логичны, и он и я уже по нескольку раз пересобрали.
С другим БП тоже самое. Конденсаторы перепаивать не стали.
И раз других вариантов больше нет, то комп пока остался лежать до лучших времён.
Да и тему можете закрыть, чтоб не болталась.


Iouri
Администратор
Администратор
Сообщений в теме: 2
Сообщения: 43970
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: ga-7vt600 - перестала работать.

Непрочитанное сообщение Iouri » 20 окт 2015, 14:05

Конденсаторы перепаивать не стали.
На мой взгляд - это не так сложно. И, скорее всего, приведёт к решению вопроса.
Хорошо сформулированный вопрос отпадает сам собой.


Gena-green
Сообщений в теме: 1
Сообщения: 1225
Зарегистрирован: 13 окт 2015, 21:01

Re: ga-7vt600 - перестала работать.

Непрочитанное сообщение Gena-green » 20 окт 2015, 14:10

Вспухшие конденсаторы - бич плат того времени. Менять - безусловно.

Закрыто

Вернуться в «Для процессоров Socket A (AMD Sempron, Athlon & Duron)»