GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Модераторы: Costa_Brava, Iouri


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 17:45

Кто подскажет
есть комп на базе
GA-X79S-UP5-WIFI
Win 7 Ult SP1 x64 - лицензионная
64 гб оперативка
контроллер C606 сконфигурирован в RAID + RSTe
3HDD SATA от WD (2 на SATA 2 2/3 (в RAID1) + 1 на SAS2/3)
1 DVD на SATA 2/4)
1 SSD - Plextor 256M6Pro на SATA 3/0

И наблюдается странная картина на SSD по скорости записи 4к - 2,72MB/s при этом чтение 35,17MB/s
ни то не то не айс, но запись совсем убивает
Этот же диск на другой матери на SATA 2 дает приблизительно по 60MB/s и там и там

Куда копать?


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 29 июн 2016, 18:04

Конфигурацию хотелось бы подробнее.
http://www.gigabyte.ru/forum/viewtopic.php?f=61&t=84195
Стоит проверить драйвера, шлейфы, прошивки, сам диск.
Не совсем понятна карта подключенных устройств. Без привода картина меняется?
Хорошо сформулированный вопрос отпадает сам собой.


KKK
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 6495
Зарегистрирован: 13 мар 2011, 18:49

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение KKK » 29 июн 2016, 18:13

SATA-контроллер в PIO Mode не свалился случайно?

Отправлено спустя 4 минуты 57 секунд:
Или с Sequential Read\Write все в порядке?
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 18:19

Gigabyte GA-X79S-UP5-WIFI
Intel Core i7 - 4930K OEM
16Gb DDR-III 1866MHz Corsair Vengeance Pro (CMY16GX3M2A1866C9) (2x8Gb KIT)
Noctua NH-D14 SE2011
GeForce 210 ASUS PCI-E 512Mb (210-SL-TC1GD3-L)
750W FSP Aurum CM 750 (AU-750M)
Intel I350T2BLK
WDC_WD2000FYYZ - не RAID
WDC_WD2000F9YZ - в RAID
WDC_WD2000FYYZ - в RAID

драйвер SATA/SAS - 4.3.0.1198
прошивка на SSD - бог ее знает, но plextool писал, что не требует обновления

на счет стороннего контроллера я не понял вопрос.
у меня подключен к разъему на материнке SATA3 0


KKK
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 6495
Зарегистрирован: 13 мар 2011, 18:49

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение KKK » 29 июн 2016, 18:32

SATA3_0- чипсетный (Intel C606). "GA-X79S-UP5-WIFI"- ревизия, версия BIOS?
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 29 июн 2016, 18:35

Ревизия, версия биос?
прошивка на SSD - бог ее знает, но plextool писал, что не требует обновления
Какая у Вас и какая актуальна у производителя?
Мне не очень понятно подключение привода. Он, по Вашей информации,тоже на чипсетном.
Проверьте производительность диска оставив его единственным устройством, попробуйте заменить шлейф.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 18:49

ASSSDBenchmark 1.9.5986.35387
-<Information>
ATA PLEXTOR PX-256M6 SCSI Disk Device
<Firmware>1.05</Firmware>
<Controller>iaStorA</Controller>
<Size>238,47 GB</Size>
<DateTime>29.06.2016 17:36:02</DateTime>
<Mode>MB/s</Mode>

SeqTest
<Read> 497,65 MB/s
<Write>397,36 MB/s
Random4K1TTest
<Read>34,96 MB/s
<Write>2,70 MB/s
Random4K64TTest
<Read>343,94 MB/s
<Write>61,58 MB/s
AccTimeTest
<Read>0,063 ms
<Write>1,538 ms
Score
<Read>429
<Write>104
<Total>759

Отправлено спустя 8 минут 39 секунд:
Производительность на другом компе со старой матерью на ICH7 у этого SSD была выше
Все приводы на чипсетных контроллерах

вечером попробую оставить одним и замерить


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 29 июн 2016, 18:53

Ревизия, версия биос материнской платы?
В каком режиме контроллер на котором SSD?
Какая версия firmware для SSD актуальна?
Ждём-с информацию и результат теста.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 19:19

Iouri писал(а): Какая версия firmware для SSD актуальна?
1.5
Iouri писал(а): Ревизия, версия биос материнской платы?
посмотрю как буду тестить
KKK писал(а): SATA-контроллер в PIO Mode не свалился случайно?
А как он мог из RAID или AHCI туда свалиться? Наверное это только к IDE применимо?

Отправлено спустя 19 минут 44 секунды:
Iouri писал(а): В каком режиме контроллер на котором SSD?
RAID + RSTe

BIOS F4
GA-X79S-UP5-WIFI rev 1.0

Замена шлейфа не помогла, пойду диски вырубать


KKK
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 6495
Зарегистрирован: 13 мар 2011, 18:49

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение KKK » 29 июн 2016, 19:32

Версия BIOS F4 была "из коробки", или шили самостоятельно? Если шили, то каким способом?
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 20:12

Отключение всех дисков и переключение на SATA2/4 ситуацию не изменило, пойду в AHCI переключу

Отправлено спустя 36 секунд:
KKK писал(а): Версия BIOS F4
Прошили при покупке в Регард

Отправлено спустя 9 минут 38 секунд:
В AHCI при стандартном MS драйвере на SATA2/4
запись 60MB/s
чтение 30MB/s
Пойду обратно переключу на SATA3/0, затестю, поставлю драйвера от интел и еще раз затестю

Отправлено спустя 28 минут 17 секунд:
В AHCI при стандартном MS драйвере на SATA3/0
запись 74MB/s
чтение 32MB/s
Еще обратил внимание, что вроде на SATA2 был в UDMA6, а на SATA3 в UDMA5

На дровах от интел в AHCI ситуация как в начале
запись 2,5MB/s

т.е. можно сделать вывод, что дело в драйверах от интел

Кто нить сталкивался?

Пока пойду верну все как было.


KKK
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 6495
Зарегистрирован: 13 мар 2011, 18:49

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение KKK » 29 июн 2016, 20:15

В некоторых версиях IRST встречалось: управление питанием канала по умолчанию включено. Всегда выключаю.
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 29 июн 2016, 20:37

KKK писал(а): В некоторых версиях IRST встречалось: управление питанием канала по умолчанию включено. Всегда выключаю.
Это в IRST а у меня просто RSTe - в RSTe вроде нет такой настройки

Есть еще идеи?

Кстати, кто подскажет, нужно ли включать SCU devices в БИОС, если к разъему SAS подключен диск SATA ?


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 11:19

Я бы SSD использовал исключительно в режиме AHCI. И разные устройства подключил к разным контроллерам - их на плате хватает.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 12:03

Iouri писал(а): Я бы SSD использовал исключительно в режиме AHCI. И разные устройства подключил к разным контроллерам - их на плате хватает.
Я ж написал, что переключал в AHCI и оставлял единственным диском в системе, но с драйверами от интел, скорость упала до 2.5 MB/s
Вот и вопрос - в чем засада? Где-то читал мимолетом, что это может быть технология организации записи энтерпрайз, поэтому попробую включить в режиме IRST. Кто знает о этом?

А разнести можно и по разным компам (при желании), только ничего не измениться.
да и контроллеров всего два, один для ESATA, один для SATA и SAS (но как я понял sas не поддерживает загрузку с дисков SATA)


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 12:18

Что мешает использовать драйвер MS?
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 12:34

Наличие RAID


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 12:44

Кто мешает его сделать на Marvell 88SE9172 или SAS?
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 13:12

Iouri писал(а): Кто мешает его сделать на Marvell 88SE9172 или SAS?
Как я писал, Marvell для ESATA (т.е. порты снаружи) а SAS на том же контроллере что и SATA
конечно можно извратиться и установить драйвер для SAS от интел, а SATA от MS, но коряво это как то и не знаю заработает ли
к тому же диски SATA подключенные к SAS биос не видит, так что и сконфигурировать их через SCU Option Rom не получиться

А есть кто у кого на этой матери диск SSD стоит? У кого какие результаты, драйвера, настройки?


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 13:22

У меня такая мать уже 3 года, rev. 1.0, биос f4, plextor m5, привод, sata диск и 2 sas. Драйвера все с сайта, SSD в режиме AHCI. Работает изумительно, правда такими извратами как замерять производительность не страдаю, крайний раз raid для собственного десктопа лет 12 назад использовал.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 13:27

Кто подскажет - техподдержка GA по русски понимает?

Отправлено спустя 4 минуты 19 секунд:
вопрос о языке снят


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 13:29

http://esupport.gigabyte.com/Question/T ... y=Russia#2
Нативный, по выбору страны.
Я не понимаю, как указанная конфигурация работает в принципе. Привод и SSD в режиме raid - не айс.
Результат общения сообщите.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 14:02

Iouri писал(а): Я не понимаю, как указанная конфигурация работает в принципе.
Очень хорошо работает - быстро
Iouri писал(а): Привод и SSD в режиме raid - не айс.
Не понимаю почему. TRIM точно работает во всех режимах кроме IDE
Может и есть какое падение в скорости при драйверах от интел в режимах AHCI или RAID но в рамках статпогрешности, а вот между дровами от интел и мс в режиме AHCI разница явно за рамками погрешности измерений.


Автор темы
Alexander77
Сообщений в теме: 26
Сообщения: 27
Зарегистрирован: 29 июн 2016, 16:30

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Alexander77 » 30 июн 2016, 14:03

Iouri писал(а): Результат общения сообщите.
Отпишусь обязательно.
Если ответят :-)


Iouri
Администратор
Администратор
Сообщений в теме: 20
Сообщения: 43927
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-X79S-UP5-WIFI + SSD Plextor 256M6Pro

Непрочитанное сообщение Iouri » 30 июн 2016, 14:12

Привод даже в режиме AHCI часто создаёт проблемы. Уже его подключение в режиме raid или ahci может тормозить все устройства подключенные на контроллер. Интересно то, что конфигурации у нас близкие - у меня камень проще и SSD старше, но вопросов по работе у меня нет. И драйвера intel только режим AHCI.
Ответят обязательно - ждём-с.
Хорошо сформулированный вопрос отпадает сам собой.

Ответить

Вернуться в «Для процессоров Socket LGA2011, LGA2011-3»