A75M-S2V - Не устанавливается Windows 7 x64

Модераторы: Costa_Brava, Iouri


Автор темы
theoggg
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 12 апр 2014, 15:23

A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение theoggg » 12 апр 2014, 17:25

Железо: AMD A4-3400, Gigabyte A75M-S2V, 4Gb DDR3-1333, видео встроенное Radeon HD 6410D.
Начинается запуск установщика http://www.oszone.net/figs/u/154852/091001103126/50.jpg и виснет не доходя до этого http://www.oszone.net/figs/u/154852/091001103126/51.jpg места.
Если запускать установку в безопасном режиме по нажатию F8 то загружается до момента Loading Windows Files Loaded: \windows\system32\drivers\disk.sys - и висьнет.
Диск записан нормально (так же пробовал с флешки ставить - тоже самое), привод DVD - нормальный, память протестирована - всё нормально (нет ошибок), с жёстким диском - всё нормально (пробовал и на других запускать установку).
Пробовал в БИОСе ставить режим AHCI и IDE, UEFI и non-UEFI, отключать всё что только можно отключить, загружать настройки - fail safe, optimized defaults, крутить настройки все что есть - ничего не помогло.
Пробовал установить с одной планкой памяти - тоже не помогло.
Пробовал перепрошивать БИОС на F1, F2, F3, F4, F5, тоесть все стабильные версии.
Windows 7 x86 ставиться и работает без проблем. С Linux тоже проблемы (может поможет понять) - не запускаются в live режиме - Mint 32bit, openSUSE 32bit, Slax - только 32bit, 64bit не грузится.
Какая причина этих проблем? Как это можно исправить?

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 13075
Зарегистрирован: 23 янв 2009, 00:19

Re: A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение SAPPER » 12 апр 2014, 18:12

Жесткий диск должен быть пустым и неформатированным.
Никогда не откладывай на завтра, то что можно сделать послезавтра.


Автор темы
theoggg
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 12 апр 2014, 15:23

Re: A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение theoggg » 12 апр 2014, 21:58

SAPPER писал(а):Жесткий диск должен быть пустым и неформатированным.
Я не знаю в чём связь, всегда всё ставилось (по крайней мере должно дойти до стадии выбора диска куда ставить), но я попробовал - взял диск, удалил все разделы, новых не создавал и не форматировал, записал стандартный mbr код.
Не чем не помогло - всё тоже самое. А хочу поставить 64bit-ную винду, да и проблемы с другими ОС тоже не радуют - даже с 32bit-ными линуксами.


olegus411
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 4227
Зарегистрирован: 19 окт 2010, 03:18
Откуда: г. Бийск Алтайский край
Контактная информация:

Re: A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение olegus411 » 19 апр 2014, 19:22

с жёстким диском - всё нормально (пробовал и на других запускать установку).
Я тут немного не догоняю.... На других компьютерах win 7 x64 устанавливается нормально ?


Автор темы
theoggg
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 12 апр 2014, 15:23

Re: A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение theoggg » 19 апр 2014, 21:14

olegus411 писал(а):
с жёстким диском - всё нормально (пробовал и на других запускать установку).
Я тут немного не догоняю.... На других компьютерах win 7 x64 устанавливается нормально ?
Компьютер один. Я пробовал ставить на другие харды (хардов у меня не один), пробовал также в биосе ставить режим uefi и хард отформатировал в gpt (а не mbr) - ничего не помогло. Проблема не только с установкой windows 7,8 x64, но и с linux'сами тоже... Не ставится Ubuntu, Mint, Debian, Fedora, openSUSE (даже 32bit-ные версии), поставился только manjaro и bodhi только 32bit, 64bit - не ставится. Также не запускаются live cd - kaspersky, drweb, comodo, vba.
Parted magic - запускается. В общем связь я не понимаю из-за чего так. То что ставится не зависит от настроек биоса, а что не ставится - как биос не крути всё равно не установится и не запустится, в основном перезагружается даже не доходя до установки. Я так понял что это как то связано с контроллером жёстких дисков, а как исправить - не знаю, то ли драйвер интегрировать, то ли биос прошить (уже все шил которые есть на сайте), или что сделать не знаю...
Надеюсь найдётся кто-то кто разберётся в этом.


KKK
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 6323
Зарегистрирован: 13 мар 2011, 18:49

Re: A75M-S2V - Не устанавливается Windows 7 x64

Непрочитанное сообщение KKK » 19 апр 2014, 21:28

Прогоните с загрузочной флешки Memtest86+ 5.01 http://www.memtest.org/#downiso (Auto-installer for USB Key) 6-8 проходов (это долго, лучше- на ночь).
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]

Ответить

Вернуться в «Для процессоров AMD A-серии Socket FM1»