Страница 1 из 1

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 01 мар 2015, 11:59
djbobs87
Здраствуйте ребята! помогите разобратся!

MB - GA-Z77X-D3H (биосы прошивал разные, сейчас стоит F18 бета)
Память - Kingston DDR3-2400 8192MB PC3-19200 (Kit of 2x4096) HyperX Predator (KHX24C11T2K2/8X) (профиль отключен)
Процессор - Intel Core i5 3570k 3.4Ghz 1+6Mb box (настройки по умолчанию)
Куллер - Кулер Zalman CNPS10X Extreme
Видеокарта - GV-N960WF2OC-2GB
Корпус - Aerocool Xpredator X3 Evil Black (EN57103)
HDD - 1. SSD 60G 2.5" SATA III (MLC) OCZ Vertex 3
HDD - 2. SSHD 2000 Gb SATAIII Seagate
DVD-RW LG Sata
БП CHIEFTEC 750W (CFT-750-14CS)
Монитор 23.8" DELL U2414H UltraSharp
Windows 7 x64 Максимальная (Сервис пак 1)


Приобрел новую видеокарту модель: GV-N960WF2OC-2GB, при монтировании её в мат.плату не запускается биос (по идеи не обнаружывается видяха, чёрный экран, куллеры работают, после включения компютера через 5-6 сек куллер процессора начинает быстрее работать) но никаких движений на мониторе не происходят! На другом БП система ведет себя также. Данная видеокарта GV-N960WF2OC-2GB на другом компютере работает стабильно. старые видеокарты Гефорс 7900GS и Гефорс GTX 650-Ti на данной системе работают!!!

Буду очень рад услышать Ваши предположения!!! СПС!!!

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 01 мар 2015, 15:53
KKK
1. Как монитор подключен к ВК (разъемы, кабель)?
2. BIOS прошивали с загрузочной DOS-флешки, запуская autoexec.bat\efiflash.exe?
3. После прошивки BIOS сбрасывали CMOS http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=805?

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 01 мар 2015, 16:20
djbobs87
KKK писал(а):1. Как монитор подключен к ВК (разъемы, кабель)?
2. BIOS прошивали с загрузочной DOS-флешки, запуская autoexec.bat\efiflash.exe?
3. После прошивки BIOS сбрасывали CMOS http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=805?

1. Кабель HDMI - HDMI или тот же кабель но через переходник на видеорте в DVI (если что есть и другой кабель HDMI-HDMI но его я не пробовал) Через другой монитор с кабелем VGA тоже результатов не дало!
2. Прошивал через утилиту @BIOS на офф сайте http://www.gigabyte.ru/products/page/mb ... /download/
3. Вынимал батарейку

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 01 мар 2015, 22:10
ilya_rat
Я бы попробовал с нормальной памятью и после установки карты, перед запуском Clear CMOS сделать!!!

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 01 мар 2015, 23:00
djbobs87
ilya_rat писал(а):Я бы попробовал с нормальной памятью и после установки карты, перед запуском Clear CMOS сделать!!!
Как вариант попробою! но что Вы имели введу "нормальная память" ? эти планки прослужили уже больше2х лет и видели как минимум 4 видеокарты, ну не знаю, кстати пробовал и с одной планкой запускать - ничего нового( Руки начинают опускатся...(

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 02 мар 2015, 09:58
Iouri
Работа шлака есть случайность, а не закономерность.
"Нормальная память" - это память от samsung или kingston kvr, причем польностью соответствующая спецификации на контроллер памяти.

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 02 мар 2015, 10:12
djbobs87
Iouri писал(а):Работа шлака есть случайность, а не закономерность.
"Нормальная память" - это память от samsung или kingston kvr, причем польностью соответствующая спецификации на контроллер памяти.
Думаю память я найду, после отпишусь! но честно говоряя я думаю что тут проблема в самом биосе, мне кажется что он блокирует драйвер видеокарты или что то типо того, почему я так думаю: просто новая видеокарта ''GTX960'' при запуске на другом компютере делает два коротких писка а потом идет запуск заставки мат.платы, как по мне необычная загрузка! думал как вариант попробовать перешить биос на видеокарте!

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 02 мар 2015, 10:49
Iouri
Все варианты уже десятки раз описаны на форуме.
Может быть:
- сокет;
- биос (m/b и VGA);
- память;
- бп;
- разъёмы;

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 24 дек 2015, 11:32
fastliar
Та же самая проблема с данной материнской платой. Пытаюсь поставить STRIX-GTX950 DC2OC-2GD5-GAMING. А до этого была 560. При загрузке зависает на заставке BIOS. Пробовали ставить даже 750, другую ОЗУ, сбрасывать батарейкой, ничего не помогает. На встроенной видеокарте работает.

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 24 дек 2015, 13:13
Ralari
fastliar писал(а):Пробовали ставить даже 750, другую ОЗУ, сбрасывать батарейкой, ничего не помогает. На встроенной видеокарте работает.
Сколько раз повторять???
Или Мусье не читатель? :evil:
Iouri писал(а):- сокет;- биос (m/b и VGA);- память;- бп;- разъёмы;

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 28 май 2016, 22:29
asikekz
всем привет ребят.такая проблема с матер платой ga-z77x-d3h не заходит в биос новой видеокартой(Asus strix 960 4gb 128bit) до этого стояла palit 660ti jet stream там все работало помогите ребят пожалуйста в чем может быть проблема.

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 30 май 2016, 11:47
Gena-green
Может быть в руках.

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 30 май 2016, 12:47
Iouri
- сокет;- биос (m/b и VGA);- память;- бп;- разъёмы;

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 30 май 2016, 12:53
Aral
Начните с биос.

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 30 май 2016, 12:56
Iouri
Логично. :)

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 12 янв 2019, 01:45
sobachnik
Всем привет! Давно не заходил я сюда :-)
Добавлю по теме, может кому поможет решить проблему.
Купил в подарок на Новый Год младшему брату GeForce® GTX 1080 Ti Gaming 11G - давно он просил 1080Ti. Ну и блок питания заодно помощнее, на 750 ватт. А система собрана уже давненько на плате GA-Z77M-D3H . Всё подключил, запускаю - появляется картинка мат. платы с надписью нажмите Del для входа в Биос и т.п. и на этом всё виснет наглухо, и в Биос не заходит и ОС не грузится. Вставляю обратно старенький GTX 660 - всё опять работает. Даже запереживал немного - а вдруг видюха бракованая попалась. Обновил Биос материнской платы до последней версии (F15a) - и всё заработало :-)

Биос обновил с помощью Q-flash по инструкции с этого форума
viewtopic.php?t=29410

GA-Z77X-D3H не стартует с новой видеокартой!

Добавлено: 14 янв 2019, 09:46
Iouri
Спасибо за сообщение о решении вопроса. Вполне закономерно.