GA-Z77X-D3H не стартует с новой видеокартой!

Модераторы: Costa_Brava, Iouri

Аватара пользователя

Автор темы
djbobs87
Сообщений в теме: 4
Сообщения: 10
Зарегистрирован: 24 июн 2011, 15:34
Контактная информация:

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение djbobs87 » 01 мар 2015, 11:59

Здраствуйте ребята! помогите разобратся!

MB - GA-Z77X-D3H (биосы прошивал разные, сейчас стоит F18 бета)
Память - Kingston DDR3-2400 8192MB PC3-19200 (Kit of 2x4096) HyperX Predator (KHX24C11T2K2/8X) (профиль отключен)
Процессор - Intel Core i5 3570k 3.4Ghz 1+6Mb box (настройки по умолчанию)
Куллер - Кулер Zalman CNPS10X Extreme
Видеокарта - GV-N960WF2OC-2GB
Корпус - Aerocool Xpredator X3 Evil Black (EN57103)
HDD - 1. SSD 60G 2.5" SATA III (MLC) OCZ Vertex 3
HDD - 2. SSHD 2000 Gb SATAIII Seagate
DVD-RW LG Sata
БП CHIEFTEC 750W (CFT-750-14CS)
Монитор 23.8" DELL U2414H UltraSharp
Windows 7 x64 Максимальная (Сервис пак 1)


Приобрел новую видеокарту модель: GV-N960WF2OC-2GB, при монтировании её в мат.плату не запускается биос (по идеи не обнаружывается видяха, чёрный экран, куллеры работают, после включения компютера через 5-6 сек куллер процессора начинает быстрее работать) но никаких движений на мониторе не происходят! На другом БП система ведет себя также. Данная видеокарта GV-N960WF2OC-2GB на другом компютере работает стабильно. старые видеокарты Гефорс 7900GS и Гефорс GTX 650-Ti на данной системе работают!!!

Буду очень рад услышать Ваши предположения!!! СПС!!!
i5 3570K\Z77\8GB DDR3 2400\GTX770 Lighting\60GB SSD\2TB SSHD\PSU750W\Case Aerocool Predator X3


KKK
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 6366
Зарегистрирован: 13 мар 2011, 18:49

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение KKK » 01 мар 2015, 15:53

1. Как монитор подключен к ВК (разъемы, кабель)?
2. BIOS прошивали с загрузочной DOS-флешки, запуская autoexec.bat\efiflash.exe?
3. После прошивки BIOS сбрасывали CMOS http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=805?
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]

Аватара пользователя

Автор темы
djbobs87
Сообщений в теме: 4
Сообщения: 10
Зарегистрирован: 24 июн 2011, 15:34
Контактная информация:

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение djbobs87 » 01 мар 2015, 16:20

KKK писал(а):1. Как монитор подключен к ВК (разъемы, кабель)?
2. BIOS прошивали с загрузочной DOS-флешки, запуская autoexec.bat\efiflash.exe?
3. После прошивки BIOS сбрасывали CMOS http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=805?

1. Кабель HDMI - HDMI или тот же кабель но через переходник на видеорте в DVI (если что есть и другой кабель HDMI-HDMI но его я не пробовал) Через другой монитор с кабелем VGA тоже результатов не дало!
2. Прошивал через утилиту @BIOS на офф сайте http://www.gigabyte.ru/products/page/mb ... /download/
3. Вынимал батарейку
i5 3570K\Z77\8GB DDR3 2400\GTX770 Lighting\60GB SSD\2TB SSHD\PSU750W\Case Aerocool Predator X3

Аватара пользователя

ilya_rat
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 4399
Зарегистрирован: 02 апр 2009, 00:41
Откуда: Russia, Yaroslavl`
Контактная информация:

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение ilya_rat » 01 мар 2015, 22:10

Я бы попробовал с нормальной памятью и после установки карты, перед запуском Clear CMOS сделать!!!
CPU-FX8120 / MB-GA-990FXA-UD3 rev.1.0 F10d / Memory- 2x4GB (CMX8GX3M2A2000C9) / VGA-RX560 2GB / SSD 240GB, HDD-2x(Raid0 2x250GB) / Power unit-AU-650M / Corsair H-80 / DVD-RW / Beholder M6 / ASM1061 / TrackIR 5 / Windows 10 x64
1km=1024m!!!

Аватара пользователя

Автор темы
djbobs87
Сообщений в теме: 4
Сообщения: 10
Зарегистрирован: 24 июн 2011, 15:34
Контактная информация:

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение djbobs87 » 01 мар 2015, 23:00

ilya_rat писал(а):Я бы попробовал с нормальной памятью и после установки карты, перед запуском Clear CMOS сделать!!!
Как вариант попробою! но что Вы имели введу "нормальная память" ? эти планки прослужили уже больше2х лет и видели как минимум 4 видеокарты, ну не знаю, кстати пробовал и с одной планкой запускать - ничего нового( Руки начинают опускатся...(
i5 3570K\Z77\8GB DDR3 2400\GTX770 Lighting\60GB SSD\2TB SSHD\PSU750W\Case Aerocool Predator X3


Iouri
Администратор
Администратор
Сообщений в теме: 5
Сообщения: 43133
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Iouri » 02 мар 2015, 09:58

Работа шлака есть случайность, а не закономерность.
"Нормальная память" - это память от samsung или kingston kvr, причем польностью соответствующая спецификации на контроллер памяти.
Хорошо сформулированный вопрос отпадает сам собой.

Аватара пользователя

Автор темы
djbobs87
Сообщений в теме: 4
Сообщения: 10
Зарегистрирован: 24 июн 2011, 15:34
Контактная информация:

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение djbobs87 » 02 мар 2015, 10:12

Iouri писал(а):Работа шлака есть случайность, а не закономерность.
"Нормальная память" - это память от samsung или kingston kvr, причем польностью соответствующая спецификации на контроллер памяти.
Думаю память я найду, после отпишусь! но честно говоряя я думаю что тут проблема в самом биосе, мне кажется что он блокирует драйвер видеокарты или что то типо того, почему я так думаю: просто новая видеокарта ''GTX960'' при запуске на другом компютере делает два коротких писка а потом идет запуск заставки мат.платы, как по мне необычная загрузка! думал как вариант попробовать перешить биос на видеокарте!
i5 3570K\Z77\8GB DDR3 2400\GTX770 Lighting\60GB SSD\2TB SSHD\PSU750W\Case Aerocool Predator X3


Iouri
Администратор
Администратор
Сообщений в теме: 5
Сообщения: 43133
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Iouri » 02 мар 2015, 10:49

Все варианты уже десятки раз описаны на форуме.
Может быть:
- сокет;
- биос (m/b и VGA);
- память;
- бп;
- разъёмы;
Хорошо сформулированный вопрос отпадает сам собой.


fastliar
Сообщений в теме: 1
Сообщения: 1
Зарегистрирован: 24 дек 2015, 11:27

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение fastliar » 24 дек 2015, 11:32

Та же самая проблема с данной материнской платой. Пытаюсь поставить STRIX-GTX950 DC2OC-2GD5-GAMING. А до этого была 560. При загрузке зависает на заставке BIOS. Пробовали ставить даже 750, другую ОЗУ, сбрасывать батарейкой, ничего не помогает. На встроенной видеокарте работает.


Ralari
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 18185
Зарегистрирован: 29 дек 2003, 12:25

Re: GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Ralari » 24 дек 2015, 13:13

fastliar писал(а):Пробовали ставить даже 750, другую ОЗУ, сбрасывать батарейкой, ничего не помогает. На встроенной видеокарте работает.
Сколько раз повторять???
Или Мусье не читатель? :evil:
Iouri писал(а):- сокет;- биос (m/b и VGA);- память;- бп;- разъёмы;


asikekz
Сообщений в теме: 1
Сообщения: 12
Зарегистрирован: 28 май 2016, 22:27

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение asikekz » 28 май 2016, 22:29

всем привет ребят.такая проблема с матер платой ga-z77x-d3h не заходит в биос новой видеокартой(Asus strix 960 4gb 128bit) до этого стояла palit 660ti jet stream там все работало помогите ребят пожалуйста в чем может быть проблема.


Gena-green
Сообщений в теме: 1
Сообщения: 1225
Зарегистрирован: 13 окт 2015, 22:01

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Gena-green » 30 май 2016, 11:47

Может быть в руках.


Iouri
Администратор
Администратор
Сообщений в теме: 5
Сообщения: 43133
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Iouri » 30 май 2016, 12:47

- сокет;- биос (m/b и VGA);- память;- бп;- разъёмы;
Хорошо сформулированный вопрос отпадает сам собой.


Aral
Сообщений в теме: 1
Сообщения: 1128
Зарегистрирован: 22 сен 2008, 11:36

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Aral » 30 май 2016, 12:53

Начните с биос.


Iouri
Администратор
Администратор
Сообщений в теме: 5
Сообщения: 43133
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Iouri » 30 май 2016, 12:56

Логично. :)
Хорошо сформулированный вопрос отпадает сам собой.

Аватара пользователя

sobachnik
Сообщений в теме: 1
Сообщения: 51
Зарегистрирован: 12 фев 2008, 10:18
Откуда: Лобня, МО
Контактная информация:

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение sobachnik » 12 янв 2019, 01:45

Всем привет! Давно не заходил я сюда :-)
Добавлю по теме, может кому поможет решить проблему.
Купил в подарок на Новый Год младшему брату GeForce® GTX 1080 Ti Gaming 11G - давно он просил 1080Ti. Ну и блок питания заодно помощнее, на 750 ватт. А система собрана уже давненько на плате GA-Z77M-D3H . Всё подключил, запускаю - появляется картинка мат. платы с надписью нажмите Del для входа в Биос и т.п. и на этом всё виснет наглухо, и в Биос не заходит и ОС не грузится. Вставляю обратно старенький GTX 660 - всё опять работает. Даже запереживал немного - а вдруг видюха бракованая попалась. Обновил Биос материнской платы до последней версии (F15a) - и всё заработало :-)

Биос обновил с помощью Q-flash по инструкции с этого форума
viewtopic.php?t=29410


Iouri
Администратор
Администратор
Сообщений в теме: 5
Сообщения: 43133
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

GA-Z77X-D3H не стартует с новой видеокартой!

Непрочитанное сообщение Iouri » 14 янв 2019, 09:46

Спасибо за сообщение о решении вопроса. Вполне закономерно.
Хорошо сформулированный вопрос отпадает сам собой.

Ответить

Вернуться в «Для процессоров Socket LGA1155»