mSATA и GA-H77TN

Модераторы: Costa_Brava, Iouri


Автор темы
ut0ho
Сообщений в теме: 1
Сообщения: 13
Зарегистрирован: 25 июн 2013, 23:44

mSATA и GA-H77TN

Непрочитанное сообщение ut0ho » 09 окт 2013, 18:25

Для данной платы приобрел накопитель SSD mSATA 64GB Plextor PX-64M5M. При запуске выдается сообщение про ошибку кулера CPU. В BIOS накопитель определяется, а HW monitor не показывает обороты кулера. При удалении накопителя все восстанавливается. В магазине поменял накопитель на другой, установил, та же самая картина. Ошибка кулера. Как связан слот Mini PCI Express с кулером, выше моего понимания. Никто не сталкивался с подобной ситуацией?
Спасибо.


Lex__K
Сообщений в теме: 1
Сообщения: 464
Зарегистрирован: 03 мар 2012, 03:52

Re: mSATA и GA-H77TN

Непрочитанное сообщение Lex__K » 10 окт 2013, 03:11

ut0ho писал(а):Для данной платы приобрел накопитель SSD mSATA 64GB Plextor PX-64M5M. При запуске выдается сообщение про ошибку кулера CPU. В BIOS накопитель определяется, а HW monitor не показывает обороты кулера. При удалении накопителя все восстанавливается. В магазине поменял накопитель на другой, установил, та же самая картина. Ошибка кулера. Как связан слот Mini PCI Express с кулером, выше моего понимания. Никто не сталкивался с подобной ситуацией?
Спасибо.
Может сам Plextor ложится на МП и что то коротит ? Отрежьте кусочек пластика размером с Plextor , от пластиковой бутылки , и положите между Plextor-ром и МП . Если не поможет , несите в сервис МП.
Intel Core i7-4770K, 4500 MHz (45 x 100)
ASUS Z97-K (BIOS 2401)
2 x G Skill "Sniper" F3-2133C10-8GSR (24,00 х 100)
ASUS GTX770-DC2-2GD5
Corsair Force 3 SSD (120 ГБ)
Chieftec 650W


crowrain
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 09 июн 2009, 11:11

Re: mSATA и GA-H77TN

Непрочитанное сообщение crowrain » 24 янв 2014, 17:48

256GB Plextor PX-256M5M так же не работает на упоминаемой плате, вопрос, видимо, в индивидуальной непереносимости, тот же PX-256M5M замечательно работает с платой Intel DN2800MT и ноутом Lenovo X220.
Обновление биоса до версии F2 принесло изменения: через раз плата начала стартовать, накопитель стал виден в BIOS, однако в остальном система зависает (Ctrl+Alt+Del не помогает) и не позволяет загружаться с внешних USB-накопителей для установки системы.
Представители Gigabyte: сейчас выбор стоит также между ASUS Q87T и Gigabyte GA-Q87TN, из-за особенностей работы с SSD склоняюсь к первому варианту. Убедите, что у платы Gigabyte GA-Q87TN нет аналогичной GA-H77TN проблемы.

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 12889
Зарегистрирован: 23 янв 2009, 00:19

Re: mSATA и GA-H77TN

Непрочитанное сообщение SAPPER » 24 янв 2014, 17:53

Никогда не откладывай на завтра, то что можно сделать послезавтра.


crowrain
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 09 июн 2009, 11:11

Re: mSATA и GA-H77TN

Непрочитанное сообщение crowrain » 24 янв 2014, 18:19

1. MB - GA-H77TN, rev 1.1, bios F2
2. Память - Samsung, 4Gb, 1333, устанавливался как в верхний, так и в нижний слот
3. Процессор – Intel Celeron G530 Sandy Bridge (2400MHz, LGA1155, L3 2048Kb), кулер thermaltake slimx3, термопаста КПТ-8.
4. Видеокарта – интегрированная Intel® HD Graphics.
5. Корпус – Корпус 3Cott - M01, внешний блок питания Storm BL120 (новый), вентиляторов нет
6. HDD – SSD 256GB Plextor PX-256M5M
7. Прочее оборудование: телевизор Samsung, подключаемый по HDMI, комплект клавиатура + мышь Rapoo 9060
9. Используемая операционная система: не установлена
10. Разогнан ли компьютер? - разгона нет.
11. Работал ли компьютер стабильно? Работал стабильно с SSD OCZ Nocti mSATA 30gb либо с HDD WD black 120gb 2.5 7200 RPM
12. Подробное описание проблемы: После установки SSD 256GB Plextor PX-256M5M через раз включается, если включается, "намертво" зависает (помогает только reset) при попытке загрузки как с внешних носителей, так и с установленной SSD 256GB Plextor PX-256M5M. В BIOS сам накопитель определяется.
SSD 256GB Plextor PX-256M5M исправен, что подтверждается его успешной работой с платой Intel DN2800MT и ноутом Lenovo X220.

Проблема подтверждена здесь http://forum.ixbt.com/topic.cgi?id=9:65830-8#214 и здесь http://www.newegg.com/Product/SinglePro ... id=3898176


KKK
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 6217
Зарегистрирован: 13 мар 2011, 18:49

Re: mSATA и GA-H77TN

Непрочитанное сообщение KKK » 24 янв 2014, 18:30

На IXBT SSD не виделся на GA-B75TN. BIOS прошивали так http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=29410?
После прошивки BIOS сбрасывали CMOS http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=805?
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 12889
Зарегистрирован: 23 янв 2009, 00:19

Re: mSATA и GA-H77TN

Непрочитанное сообщение SAPPER » 24 янв 2014, 19:36

Никогда не откладывай на завтра, то что можно сделать послезавтра.


Ralari
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 16744
Зарегистрирован: 29 дек 2003, 12:25

Re: mSATA и GA-H77TN

Непрочитанное сообщение Ralari » 24 янв 2014, 21:59

+1000.
Дома M5Pro 256 год жил на 775й матери и не чихал.
В z77 и z87 вызывал бсод при устаноке рапид стореджа.
Глянул, а там за год 5 прошивок сменилось. :shock:
Прошился - на 77 поднялся, на 87 не пробовал пока.


crowrain
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 09 июн 2009, 11:11

Re: mSATA и GA-H77TN

Непрочитанное сообщение crowrain » 25 янв 2014, 00:02

Плекстору прошивка не нужна?
К сожалению, обновление прошивки плекстора до 1.05 не помогло. Более того, система с установленным SSD теперь вообще не включается, CMOS обнулял. После обновления PX-256M5M до 1.05 пробовался на ноутбуке: Lenovo X220 прекрасно с него грузился.

На ixbt-шном форуме обнаружил рекомендации, по заверениям участника форума, полученные от фирмы-производителя: http://forum.ixbt.com/topic.cgi?id=9:65830-9#238. Т.е., по заявлению Gb ничего путного, кроме Intel SSDMAEMC080G2C1 (достаточно посредственного по скорости, дорогого и редко встречающегося в продаже) не заработает. Adata как-то не внушает доверия, про остальных производителей, указанных в табличке, вообще ничего не слышал. Кроме этого насмешил объем поддерживаемых SSD = 16 Gb (кроме Adata и Intel).

Все же вспомнил, что c SSD OCZ Nocti mSATA 30gb все было прекрасно (несмотря на его отсутствие в "white list") решился на покупку (предположу, что скажите: "ну вот, мыши плакали, кололись, но продолжали жрать...") Crucial mSATA M500 120Gb. Аналогичные симптомы: включается, виден в BIOS, "намертво" зависает (помогает только reset) при попытке загрузки как с внешних носителей, так и с установленной SSD. Обратил внимание на невменяемость значений в разделе Advanced - H/W monitoring: температура системы стояла на отметке +255 градусов цельсия, температура CPU плясала между значениями +14 и +245 градусов цельсия, SYS fan speed плясал между N/A и 10 RPM, CPU fan speed между N/A и 105 RPM. Без SSD значения упомянутых выше параметров были адекватные.

С нетерпением жду дальнейших рекомендаций.

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 12889
Зарегистрирован: 23 янв 2009, 00:19

Re: mSATA и GA-H77TN

Непрочитанное сообщение SAPPER » 25 янв 2014, 00:39

Попробуй еще на раз прошить мать на F2, в минимальной конфигурации - проц -планка памяти
Никогда не откладывай на завтра, то что можно сделать послезавтра.


crowrain
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 09 июн 2009, 11:11

Re: mSATA и GA-H77TN

Непрочитанное сообщение crowrain » 25 янв 2014, 11:08

SAPPER писал(а):Попробуй еще на раз прошить мать на F2, в минимальной конфигурации - проц -планка памяти
Прошивал по инструкции отсюда - http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=29410, clear CMOS делал. Не помогло. Поигрался с различными настройками BIOS: без результата, мать так ни разу и не поднялась с перепрошитым PX-256M5M. PX-256M5M живой, на всякий случай проверил его в Intel DN2800MT.

p.s. тенденция какая-то с mSata у Gb: здесь вот http://www.hd-plex.com/forum/showthread.php?t=1657 тоже сообщают о проблемах:
tried Gigabyte GA-H87TN, but it had too many problems: bad BIOS, failure to boot with external storage attach, failure to see mSATA drive after sleep, etc.

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 4
Сообщения: 12889
Зарегистрирован: 23 янв 2009, 00:19

Re: mSATA и GA-H77TN

Непрочитанное сообщение SAPPER » 25 янв 2014, 11:11

HDD к матери подключены,или только один SSD ?
Никогда не откладывай на завтра, то что можно сделать послезавтра.


crowrain
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 09 июн 2009, 11:11

Re: mSATA и GA-H77TN

Непрочитанное сообщение crowrain » 25 янв 2014, 11:54

SAPPER писал(а):HDD к матери подключены,или только один SSD ?
Подключен только один SSD mSata.


ShamanHD
Сообщений в теме: 1
Сообщения: 1
Зарегистрирован: 04 дек 2018, 10:51

mSATA и GA-H77TN

Непрочитанное сообщение ShamanHD » 04 дек 2018, 12:45

Если вдруг кому-то еще актуально, мне удалось побороть несовместимость mSATA SSD Plextor M5M (PX-256M5M) с материнской платой GA-H77TN rev1.1.
Достаточно заизолировать на SSD контакты 45, 47, 49, 51 (сверху у края). Например наклеить на эти контакты кусочек тонкого скотча. (Возможно необязательно изолировать все 4, просто так скотч лучше держится).
http://pinoutguide.com/Slots/mini_pcie_pinout.shtml
http://www.ecs.com.tw/ECSwebsite/images ... %20pin.bmp
Контакт 51 (Presence Detect) отвечает за детектирование устройства в разъеме, SSD подтягивает его к земле. На ранних ревизиях материнской платы таким образом включалось питание. Но в ревизии 1.1 эту схему удалили и питание подается постоянно.
Контакт 49 (DAS) - на материнке вроде никуда не подключен.
Контакты 47 и 45 это LAD1 и LAD2 шины LPC, уходящие в чипсет и м/с U4 IT8773FN. Видимо проблема заключается как раз в этих сигналах, т.к. по симптомам "черный экран" и "неправильные показания температур/кулеров" очень похоже на нарушение обмена данными по шине LPC на которой висит чипсет и м/с U4 IT8773FN (отвечающая за управление кулерами и показания температур). Короче для SSD они нафиг не нужны.
Нужны только GND, +3,3V, +1,5V, SATA_TX_pos, SATA_TX_neg, SATA_RX_pos, SATA_RX_neg.
http://danset.ru/chem/all_pin/4J54YVUT.gif
http://danset.ru/chem/all_pin/ZHdYc7CB.jpg
Даже +1,5V вроде не нужно, т.к. в китайском переходнике (https://b.allegroimg.com/original/01e39 ... acc7e134eb) без +1,5V замечетельно все работает.
Всем удачи.


Costa_Brava
Сообщений в теме: 1
Сообщения: 52
Зарегистрирован: 12 янв 2009, 12:08

mSATA и GA-H77TN

Непрочитанное сообщение Costa_Brava » 04 дек 2018, 13:48

Доброго времени суток, ShamanHD !
Спасибо за информацию. Приняли к сведению :G

Ответить

Вернуться в «Для процессоров Socket LGA1155»