K8NS-не включается монитор

Модераторы: Costa_Brava, Iouri


Автор темы
tihon_65
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 29 июл 2006, 14:04

K8NS-не включается монитор

Непрочитанное сообщение tihon_65 » 07 сен 2008, 21:43

Комп накрылся просто при работе(биос не трогали).Вообщем при включении шуршит винчестер а монитор не включается(другой монитор тоже).Карточка на другом компе работает.Вытаскивал память,отключал жесткий и CD.Системный динамик должен гудеть,а он молчит.Можно здесь сказать что это флеш биоса и пробовать шить ее,или может быть еще из-за чего то?На материнке вроде все чисто,с БП все напряжения выходят.

Аватара пользователя

V_Shevtsoff
Эксперт
Эксперт
Сообщений в теме: 2
Сообщения: 4632
Зарегистрирован: 04 май 2008, 12:08

Re: K8NS-не включается монитор

Непрочитанное сообщение V_Shevtsoff » 08 сен 2008, 13:14

Приведите пожалуйста полную конфигурацию.
http://www.gigabyte.ru/forum/viewtopic.php?f=23&t=7472
Какие именно события предшествовали возникновению проблемы?
ДУРАКОВ ВЫЛЕЧИМ
ДОРОГИ ПОЧИНИМ

Харизму - поправим, виктимность - устраним. 15-ая танковая.


Автор темы
tihon_65
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 29 июл 2006, 14:04

Re: K8NS-не включается монитор

Непрочитанное сообщение tihon_65 » 10 сен 2008, 02:37

GA-K8NS,версию биоса не знаю(нет изображения POST),Athlon64,Radeon 9600(128).Как все произошло завтра узнаю точно(помоему при работе просто потух монитор и компьютер больше не отключался от кнопки Power.Винчестер тоже ставил на свой комп-работает.На неисправном светодиод(обращение к диску) в самом начале загорается на секунду и тухнет.Судя по тому что динамик молчит(он исправен) при вытащенных видео и памяти можно судить что виновна микросхема BIOS(3вольта на ней есть)?.Или же может быть еще что то -например от чипсета(вроде от северного моста она получает сигнал на начало поста)


Автор темы
tihon_65
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 29 июл 2006, 14:04

Re: K8NS-не включается монитор

Непрочитанное сообщение tihon_65 » 10 сен 2008, 12:58

Еще очень сильно греется радиатор чипа(минуты через 2 невозможно руку держать- при

снятых видео,память,floppy,винт,дисковод)

Аватара пользователя

V_Shevtsoff
Эксперт
Эксперт
Сообщений в теме: 2
Сообщения: 4632
Зарегистрирован: 04 май 2008, 12:08

Re: K8NS-не включается монитор

Непрочитанное сообщение V_Shevtsoff » 10 сен 2008, 13:22

http://www.gigabyte.ru/forum/viewtopic.php?f=1&t=11597
tihon_65 писал(а):очень сильно греется радиатор чипа
Скорее всего вам в Сервис-Центр. К сожалению своими руками потрогать не могу и глазами посмотреть тоже, но похоже на то, что неисправность чипа.
ДУРАКОВ ВЫЛЕЧИМ
ДОРОГИ ПОЧИНИМ

Харизму - поправим, виктимность - устраним. 15-ая танковая.


Автор темы
tihon_65
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 29 июл 2006, 14:04

Re: K8NS-не включается монитор

Непрочитанное сообщение tihon_65 » 10 сен 2008, 14:53

Сверху от чипа полевик стоит Q73 на истоке у него 1,6в.При измерении на омы показывает 2ома к общему.Что он питает,как включен,какое напряжение?Если питает чип-конечно чип мощный ,но не до такой же степени чтобы входные цепи по питанию единицы ОМ


Автор темы
tihon_65
Сообщений в теме: 5
Сообщения: 9
Зарегистрирован: 29 июл 2006, 14:04

Re: K8NS-не включается монитор

Непрочитанное сообщение tihon_65 » 11 сен 2008, 00:03

Вообще пенестал включаться.КЗ по 3.3 в.Поднял чипсет кз пропало.Интересно NForce3 250 продаются?Если продаются то по цене не дешевле мать поменять?

Закрыто

Вернуться в «Для процессоров Socket 754 (AMD Athlon64 & Sempron)»