Нестабильная работа с SATA-2

Модераторы: Costa_Brava, Iouri


Автор темы
Dr.Morse
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 06 май 2008, 05:51

Нестабильная работа с SATA-2

Непрочитанное сообщение Dr.Morse » 08 май 2008, 10:24

Доброе время суток!
У меня тут вот какая проблемка нарисовалась...
Коротенько про мою конфигурацию:
1 Системная плата Gigabyte GA-K8VT800 Pro (5 PCI, 1 AGP, 3 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Свойства BIOS:
Дата системной BIOS 07/25/05
Дата BIOS видеоадаптера 01/13/05
Тип Award BIOS Award Modular BIOS v6.00PG
Сообщение Award BIOS K8VT800P F14
DMI версия BIOS F10
Физическая информация о системной плате:
Число гнёзд для ЦП 1 Socket 754
Разъёмы расширения 5 PCI, 1 AGP
Разъёмы ОЗУ 3 DDR DIMM
Встроенные устройства Audio, Gigabit LAN, IEEE-1394
Форм-фактор ATX
Размеры системной платы 230 mm x 300 mm
Чипсет системной платы K8T800
Дополнительные функции DualBIOS, Ultra-ATA/133, RAID
2 Модуль памяти Samsung M3 68L2923DUN-CCC 1 Гб PC3200 DDR SDRAM (3.0-3-3-8 @ 200 МГц) (2.5-3-3-7 @ 166 МГц)
Установлен в первый слот
3 Свойства ЦП:
Тип ЦП AMD Athlon 64, 1800 MHz (9 x 200) 2800+
Псевдоним ЦП ClawHammer-512 S754
Свойства процессора:
Производитель AMD
Версия AMD Athlon(tm) 64 Processor 2800+
Внешняя частота 200 МГц
Максимальная частота 4000 МГц
Текущая частота 1800 МГц
Тип Central Processor
Напряжение питания 1.5 V
Тип разъёма Socket 754
4 Свойства видеоадаптера:
Описание устройства NVIDIA GeForce FX 5500
Строка адаптера GeForce FX 5500
Строка BIOS Version 4.34.20.87.00
Тип видеопроцессора GeForce FX 5500
Тип DAC Integrated RAMDAC
Установленные драйверы nv4_disp (6.14.10.6176 - nVIDIA ForceWare 61.76)
Объем видеоОЗУ 128 Мб
5 HDD
SAMSUNG HD321KJ (320 Гб, 7200 RPM, SATA-II), установлен на разъем SATA0
Seagate ST312002 6A (120 Гб, 7200 RPM, Ultra-ATA/100), установлен на разъем IDE3
6 Прочее оборудование
Модем Agere Win Modem
DVD и CD-ROM дисководы MAD DOG MD-16XDVD9A2 (перепрошитый NEC 3210)
7 Свойства операционной системы:
Название ОС Microsoft Windows XP Professional
Кодовое название ОС Whistler
Язык ОС Русский
Тип ядра ОС Uniprocessor Free (32-bit)
Версия ОС 5.1.2600 (WinXP Retail)
Пакет обновления ОС Service Pack 2
8 Компьютер не разогнан
9 Компьютер с момента его приобретения работал стабильно, проблема связана с работой недавно приобретенного
винта от Samsung
10 Ситуация такая:
Все время работы компа (а это уже порядка трех лет) был установлен один винт Seagate ST31200, на котором стояла операционка WinXP SP2. Система работала вполне стабильно. Недельку назад приобрел SAMSUNG HD321KJ. Установил его на разъем SATA0, SATA-контроллер в BIOSе установил в режим имитации ATA. При загрузке компа после длительного простоя SAMSUNG HD321KJ не определяется в BIOSе, а становится виден только в случае выполнения перезагрузки (определяется как Second IDE Master). Установил на новый винт операционку, отрубил Seagate ST31200 (стоявший на IDE0), отрубил DVD-привод (стоявший на IDE1), думал, мол теперь-то точно должен найти SAMSUNG, потому как тот один... Не тут-то было - первая загрузка как всегда мимо. Говорит, что нету системного диска и выдает ошибку. Если сражу же послать в перезагруз - все нормально, находит винт и ОС загружается... Впечатление такое, что при первой загрузке BIOS не обращается к SATA-контроллеру или SATA-контроллер не успевает определить есть у в системе SATAшные устройства, после перезагрузки проблема исчезает. Пробовал найти новый BIOS на мать - оказалось что у меня последний из выпущенных (F14), подумываю прошить SAMSUNG на SATA1, но подозреваю что это вяд ли поможет, потому как после того как винт определился в системе, он работает вполне стабильно, т.е. серьезные претензии к работе именно мамки. Пока остановился на том, что посадил SAMSUNG на SATA1 (при загрузке определяется как IDE2 Master), а Seagate посадил на шлейф IDE3 (определяется как IDE4). Ситуация не критическая, но чего-то не хочется приспосабливаться и постоянно давить на перезагруз... Посоветуйте, люди добрые... :?:


Iouri
Администратор
Администратор
Сообщений в теме: 1
Сообщения: 43741
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Нестабильная работа с SATA-2

Непрочитанное сообщение Iouri » 08 май 2008, 10:43

А почему работа должна быть стабильна? Кто Вам обещал поддержку интерфейса SATAII?
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Dr.Morse
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 06 май 2008, 05:51

Re: Нестабильная работа с SATA-2

Непрочитанное сообщение Dr.Morse » 08 май 2008, 19:16

Тогда возникает вопрос, а можно рассчитывать на стабильную работу если прошить винт от Samsung на SATA1?


SergSV
Сообщений в теме: 1
Сообщения: 196
Зарегистрирован: 11 мар 2008, 10:49
Откуда: РЯЗАНЬ

Re: Нестабильная работа с SATA-2

Непрочитанное сообщение SergSV » 10 май 2008, 14:31

а пермычкой перевести его в SATA1 проще чем перепрошивать.сзади винта , рядышком со шлейфом данных есть разъем, вот туда и надо поставить перемычку и проблема решиться.Была такаяже проблема на матери, стартовала только после ресета.Проблема решилась именно включением режима SATA1
GA-MA790X-DS4 (Rev. 1.x) AMD X3 710 Kingston 2х1Гб - 1.8V ASUS 9600GSO 384Мб


Автор темы
Dr.Morse
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 06 май 2008, 05:51

Re: Нестабильная работа с SATA-2

Непрочитанное сообщение Dr.Morse » 11 май 2008, 11:54

Жаль, что на этой серии винтов уже нет джамперов :( . Однако, проблема разрешилась после прошивки винта для работы в режиме SATA-1. Что ж, тем не менее спасибо за совет, SergSV.

Закрыто

Вернуться в «Для процессоров Socket 754 (AMD Athlon64 & Sempron)»