Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS

Модераторы: Costa_Brava, Iouri


Автор темы
Torrero11
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 03 фев 2008, 14:24
Откуда: Архангельск

Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS

Непрочитанное сообщение Torrero11 » 03 фев 2008, 16:14

Народ , поможите , рунет лопачу 10ый день. Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS . До моей попытки установить XP всё было нормально , в биосе хард был виден , (когда я купил машину XP уже стояла там, и я её юзал ,причём очень долго, около 2 лет). Теперь в биосе ( после форматирования системного раздела hdd или моей попытки установить XP или после optim load default в биосе , не обратил внимания ) виден лишь DVD-привод. Мои действия:
1) Пытался снова поставить OS (несмотря на слепой бивис) , XP видит hdd , начинается установка . После планового ребута , XP снова грузится с CD и так бесконечно. ( Так было и тогда когда хард был виден в биосе).
2) Создал дискету с дровами nVIDIA Series ATA(XP), всё делал по мануалу к маме.По нажатии F6 Винда сначала успешно кушает дрова, затем , ещё погрузившись , говорит , что не находит на дискете файл какой-то с расширением по-моему *.drv , и без него грузиться не будет.
3) Заменил sata шлейф - не помогло
4) Проверил винт на другом компе - фурычит.
5) Перешил биос , опять же на F6 версию
Ничего не помогло.Что делать то , люди , я не шарю ? Может в бивисе чё настроить? А может контакты на харде замкнуть джампером ( есть какие-то 4 контакта , не знаю под джампер или нет )?


Автор темы
Torrero11
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 03 фев 2008, 14:24
Откуда: Архангельск

Непрочитанное сообщение Torrero11 » 03 фев 2008, 16:31

Кстати, забыл , вот вкратце моя конфа: gigabyte GA-K8NE/ATHLON64 S754/nForce4 4x/udma133/sata st3200822as/планка 512 mb ddr400/ac97/Gb lan

Аватара пользователя

fincher
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 2887
Зарегистрирован: 09 апр 2007, 12:48

Re: Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS

Непрочитанное сообщение fincher » 12 фев 2008, 16:19

Ну, первое- если переразбивали на разделы, то сделали ли активным тот, куда ставите ОС? Второе- джампер на HDD посмотрите, что нарисовано. Сбросте CMOS батарейкой
б МЕГМЮМХХ-ЯВЮЯРЭЕ.


Iouri
Администратор
Администратор
Сообщений в теме: 1
Сообщения: 43741
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS

Непрочитанное сообщение Iouri » 12 фев 2008, 16:34

Необходимы драйвера по F6 http://www.gigabyte.com.tw/Support/Moth ... uctID=1896
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
Torrero11
Сообщений в теме: 3
Сообщения: 3
Зарегистрирован: 03 фев 2008, 14:24
Откуда: Архангельск

Re: Биос GA-K8NE(rev1.0)f6 перестал видеть sata ST3200822AS

Непрочитанное сообщение Torrero11 » 23 фев 2008, 12:57

В биосе в Integrated Peripherals опцию NV IDE/SATA RAID FUNCTION нужно отключить!!!! Хотя по умолчанию она включена.Всем спасибо за участие!

Закрыто

Вернуться в «Для процессоров Socket 754 (AMD Athlon64 & Sempron)»