Найдено 7 результатов

impuls
08 ноя 2017, 08:41
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

Re: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

Конфигурацию в техподдержку отправлял.
В итоге ответ: свяжитесь с Самсунг, спросите, будут ли их SSD в количестве 3 шт. работать в RAID0.
Верх гениальности...
Эти SSD пользую уже давно, и в RAID0 на ASUS они прекрасно работают, и ничего никуда не пропадает.
В итоге все плохие, только Gigabyte хорошие.
impuls
01 ноя 2017, 08:50
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

Re: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

Извините, конечно, но тут одно из двух: либо вы меня одного полным дебилом считаете, либо всех, кто просит помощи на форуме.
В техподдержку я написал в первую очередь, толку ноль.
Так что глаза поднимать я умею. И читать тоже.
impuls
31 окт 2017, 15:16
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

Re: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

К счастью не сталкивался.
И RAID, которые реализованы на материнке для бытовых целей всегда устраивали и работали без проблем.
Здесь мало того, что нет смешанного режима (часть дисков RAID/часть ACHI), так еще и RAID нормально не работает.
В итоге комп за 200+ к.руб. работает как ящик за 70к.руб.
Только благодаря талантливым инженерам Gigabyte...
impuls
31 окт 2017, 07:59
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

Re: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

Лицензия, хотя я ее и не активировал, поскольку не успевал, работать переставало раньше.
Какая по сути разница, если вопрос вообще не в винде? RAID пропадает в Setup, дальше ничего не движется.

Отправлено спустя 15 минут 53 секунды:
За свою жизнь собрал не одну сотню компьютеров, но все время отдавал предпочтение ASUS, последнее время (в связи с кризисом) решил перейти на GIGABYTE, видимо зря, скупой платит дважды. От поддержки пользы 0, похоже надо покупать асус, а этот хлам на помойку...
impuls
30 окт 2017, 09:54
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

Re: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

Мануал читал в первую очередь и делал все точно так, как там написано.
Без установки драйвера установщик Windows RAID вообще не видит, конечно устанавливал.
Проблема не в установке - а в дальнейшем "пропадании" RAID, после установки все какое-то время хорошо работает, потом, ПРИ ОЧЕРЕДНОЙ ПЕРЕЗАГРУЗКЕ RAID ТЕРЯЕТСЯ! То есть его просто нет в Setup, его невозможно просмотреть, изменить, удалить, создать заново, и пр.
Остается только 1 вариант: перейти в RAID на ACHI. Других вариантов просто НЕТ!
impuls
25 окт 2017, 16:10
Форум: Для процессоров AMD SocketTR4
Тема: проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)
Ответы: 14
Просмотры: 5185

проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)

:wall:
3 диска samsung SSD 850 EVO 500Гб объединил в RAID0, установил W10
После нескольких перезагрузок компьютер загружается в Setup, RAID отсутствует.
После перевода дисков в ACHI, комп начинает их видеть
Снова перезагрузка, сбор RAID0, установка W10
После нескольких перезагрузок компьютер загружается в Setup, RAID отсутствует.
Такое дежавю раз 10.
Смена BIOS ситуацию вообще не меняет - пробовал и F1, и F2, и F3g
Что посоветуете?

Вернуться в «проблема с RAID на X399 AORUS Gaming 7 (rev. 1.0)»