проблема с включением ga-z68mx-ud2h-b3

Модераторы: Iouri, Costa_Brava


Автор темы
antossio
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 янв 2018, 23:28

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение antossio » 26 янв 2018, 11:45

Всем доброго дня. Прошу совета по решению проблемы.
Имеется материнская плата ga-z68mx-ud2h-b3
Установлен BIOS UEFI U1H (beta). При включении ПК загрузка происходит только раза с пятого. Сначала комп сам выключается/включается, иногда появляется пустое окно UEFI DUAL BIOS, только потом, после нескольких перезагрузок происходит загрузка windows.
Bios прошит с помощью утилиты от gigabyte с загрузки через флешку.

Если откатиться на старый award bios (прошивка так же с флешки через утилиту от gigabyte), то комп грузится нормально, но на моменте лого Windows 10 зависает и дальше никуда не входит. Если зайти через безопасный режим и удалить дрова на видеокарту, то винда грузится, но как только подгружает дрова обратно, комп вываливается в черный экран и дальше ничего не происходит, пока опять не удалишь дрова.
Раньше, на windows 7, после лого windows появлялся просто черный экран. Пробовал установить систему начисто, проблема остаётся. При установленных дровах на видео, комп виснет после лого windows. При UEFI BIOS (beta) такой проблемы нет.

Полная конфигурация системы:
Intel Core i3-2100 Sandy Bridge (3100MHz, LGA1155, L3 3072Kb)
GA-z68mx-ud2h-b3 (rev 1.0)
16 gb ddr3 fury hyperX 1333 (4x4gb)
60gb ssd kingston
1000gb hdd seagate ST1000DM003
2000gb hdd seagate ST32000542AS
БП RaptoxX RT-650ABP 650W
Gainward GeForce GTX 570 732Mhz PCI-E 2.0 1280Mb 3800Mhz

WINDOWS 10 64bit


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 26 янв 2018, 11:54

Хорошо сформулированный вопрос отпадает сам собой.


Gena-green
Сообщений в теме: 2
Сообщения: 1225
Зарегистрирован: 13 окт 2015, 22:01

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Gena-green » 26 янв 2018, 12:29

Модули памяти смените на стандартные.


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 26 янв 2018, 12:36

Согласен. Наиболее вероятная причина - модули памяти. С 2-мя модулями не пробовали?
Лучше всего поискать samsung или kingston kvr. Или подбирать ручками режимы.
Хорошо сформулированный вопрос отпадает сам собой.

Аватара пользователя

ilya_rat
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 4574
Зарегистрирован: 02 апр 2009, 00:41
Откуда: Russia, Yaroslavl`
Контактная информация:

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение ilya_rat » 26 янв 2018, 12:39

antossio писал(а):
26 янв 2018, 11:45
При установленных дровах на видео, комп виснет после лого windows.
Как бы видео, тестите с другой картой, проверьте разъём
CPU-FX8120 / MB-GA-990FXA-UD3 rev.1.0 F10d / Memory- 2x4GB (CMX8GX3M2A2000C9) / VGA-RX560 2GB / SSD 240GB, HDD-2x(Raid0 2x250GB) / Power unit-AU-650M / Corsair H-80 / DVD-RW / Beholder M6 / ASM1061 / TrackIR 5 / Windows 10 x64
1km=1024m!!!


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 26 янв 2018, 12:41

Проверять стоит всё. Конфиг своё отработал.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
antossio
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 янв 2018, 23:28

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение antossio » 26 янв 2018, 12:42

Без видеокарты комп грузится нормально. Но что странно, в разных версиях биоса, разные проблемы. C UEFI ведь всё ок, в плане загрузки винды и работоспособности ПК.

Вечером попробую поставить в другой слот видюху и поменять память.


Gena-green
Сообщений в теме: 2
Сообщения: 1225
Зарегистрирован: 13 окт 2015, 22:01

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Gena-green » 26 янв 2018, 12:44

16 gb ddr3 fury hyperX 1333 (4x4gb)
4 модуля hyperX на таких матерях редко нормально жили.


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 26 янв 2018, 12:46

Тестирование покажет. Ждем результаты.
Хорошо сформулированный вопрос отпадает сам собой.

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 13422
Зарегистрирован: 23 янв 2009, 00:19

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение SAPPER » 26 янв 2018, 19:12

У вас скорей всего отвал чипа или памяти видеокарты.
Смените ее на другую.
Никогда не откладывай на завтра, то что можно сделать послезавтра.
О нас думают плохо лишь те, кто хуже нас, а те, кто лучше нас, им просто не до нас. Омар Хайям


Автор темы
antossio
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 янв 2018, 23:28

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение antossio » 30 янв 2018, 01:00

Прошился еще раз на BIOS F13 с загрузочной флешки, после этого выполнил сброс CMOS, оставил только 2 планки памяти 2 по 4гб - эффекта ноль. Опять грузится винда и зависает.

Подключил видеокарту в разъем 8х, винда загрузилась, но без драйвера. На моменте установки винда вывалилась в черный экран и после этого опять начала зависать на моменте загрузки.


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 30 янв 2018, 09:44

Не очень понятно. Вы пробовали использовать другие VGA, другие модули памяти?
В первую очередь - видеокарты.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
antossio
Сообщений в теме: 4
Сообщения: 4
Зарегистрирован: 25 янв 2018, 23:28

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение antossio » 30 янв 2018, 10:34

Iouri писал(а):
30 янв 2018, 09:44
Не очень понятно. Вы пробовали использовать другие VGA, другие модули памяти?
В первую очередь - видеокарты.
Такие варианты пока не удалось проверить, под рукой не оказалось комплектующих на замену.
Причем в момент тестирования ПК стал зависать на пустом экране DUAL BIOS, это после отключения видюхи и всех хардов, кроме SSD.
По всей видимости это глючит материнка.


Iouri
Администратор
Администратор
Сообщений в теме: 6
Сообщения: 43590
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Iouri » 30 янв 2018, 10:38

Первый подозреваемый, в данном случае - видеокарта. Использовать неисправную - просто опасно. Нет возможности протестировать самостоятельно - обратитесь в сервис. Пока нет возможности тестирования, в первую очередь "подозреваемых" комплектующих - топтание на месте, если не движение к полному уничтожению системного блока.
Хорошо сформулированный вопрос отпадает сам собой.


NickNick
Сообщений в теме: 1
Сообщения: 826
Зарегистрирован: 17 апр 2008, 14:34

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение NickNick » 31 янв 2018, 11:28

Такие варианты пока не удалось проверить,
С этого нужно начинать. :!:


Fedor_Ram
Сообщений в теме: 1
Сообщения: 13
Зарегистрирован: 02 ноя 2017, 17:26

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Fedor_Ram » 06 фев 2018, 05:29

Iouri писал(а):
30 янв 2018, 10:38
Первый подозреваемый, в данном случае - видеокарта
Подобное было, но немного с другими симптомами. Правильнее будет видеокарту другую-две. Даже просто Затычек 2-х сотой серии. Что удастся найти.
П.С. У меня отвалился чип на в.карте


Grisha777
Сообщений в теме: 1
Сообщения: 1
Зарегистрирован: 16 май 2018, 09:24

проблема с включением ga-z68mx-ud2h-b3

Непрочитанное сообщение Grisha777 » 16 май 2018, 09:48

GA-Z68MX-UD2H-B3 BIOS U1E
Z68MXUD2HB3_mod

Modified with :
Intel Legacy RAID ROM to 11.6.0.1702
Realtek PCIe GBE Controller to 2.60 & EFI to 2.028 (LID to 1.65)
Intel PCI Accelerated SVGA BIOS to 2170
Sandy GOPdriver to 2.0.1024
Ivy GOPdriver to 3.0.1027
Marvell SATA ROM to 1.0.0.0034
CPU MicroCode Pack Sandy and Ivy to 29&19
ME firmware to 8.1.51.1471

On my computer it works, no problems... with updates.

Ответить

Вернуться в «Для процессоров Socket LGA1155»