Монитор нет сигнала от новой видеокарты

Модератор: Iouri


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 28 ноя 2017, 12:59

Мать: gigabyte b75-d3v rev1.0 bios f4
Проц: i5-3450
Видеокарта старая: palit gtx 560
Видеокарта новая: msi gtx 1060 6gb
Оперативка: Kingston hyperx 2x4gb 1600mhz ddr3
Блок питания: fsp 700w
Монитор: benq xl2430

Купил новую видеокарту, подключил и при запуске компьютера высвечивается на несколько секунд надпись American megatrends после чего чёрный экран и надпись нет сигнала. Пробовал dvi и hdmi. Через встроенную графику блок запускается но экран чёрный и также нет сигнала. Вынимал оперативку, менял слоты, все почистил но результата нет. Что посоветуете?

Аватара пользователя

SAPPER
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 12922
Зарегистрирован: 23 янв 2009, 00:19

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение SAPPER » 28 ноя 2017, 13:06

basiys писал(а):
28 ноя 2017, 12:59
bios f4
http://www.gigabyte.ru/products/page/mb ... support-dl
Никогда не откладывай на завтра, то что можно сделать послезавтра.


Ralari
Эксперт
Эксперт
Сообщений в теме: 3
Сообщения: 16681
Зарегистрирован: 29 дек 2003, 12:25

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Ralari » 28 ноя 2017, 13:08

БИОС шить, сокет смотреть.


Iouri
Администратор
Администратор
Сообщений в теме: 4
Сообщения: 42747
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Iouri » 28 ноя 2017, 13:15

gigabyte b75-d3v rev1.0 bios f4
Не годится в принципе.
Нужен F9. Даже процессор поддерживается только начиная с F7.
После обновления можно что-то обсуждать.
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 28 ноя 2017, 16:28

Поставил f9. Со старой картой запускается, но с новой выдаёт заставку биоса и через пару секунд снова нет сигнала.


Ralari
Эксперт
Эксперт
Сообщений в теме: 3
Сообщения: 16681
Зарегистрирован: 29 дек 2003, 12:25

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Ralari » 28 ноя 2017, 16:37

У вас компьютер сломался :manual:


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 28 ноя 2017, 16:38

Выдаёт посткод b2


Iouri
Администратор
Администратор
Сообщений в теме: 4
Сообщения: 42747
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Iouri » 28 ноя 2017, 16:38

Поставил f9.

Интересно как?
Хорошо сформулированный вопрос отпадает сам собой.


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 28 ноя 2017, 17:54

Теперь даже со старой картой высвечивает заставку dual bios и уходит в перезапуск.


KKK
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 6230
Зарегистрирован: 13 мар 2011, 18:49

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение KKK » 28 ноя 2017, 18:02

CPU при чистке снимали?

Отправлено спустя 1 минуту 9 секунд:
Попробуйте с другим БП. Не верю в FSP более 500W...
Не изобретайте сущностей сверх необходимого. [Бритва Оккама]


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 28 ноя 2017, 18:15

Снял с процессора кулер, поменял термопасту сам проц не трогал


Iouri
Администратор
Администратор
Сообщений в теме: 4
Сообщения: 42747
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Iouri » 28 ноя 2017, 18:30

cmos обнуляли?
Хорошо сформулированный вопрос отпадает сам собой.


Ralari
Эксперт
Эксперт
Сообщений в теме: 3
Сообщения: 16681
Зарегистрирован: 29 дек 2003, 12:25

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Ralari » 28 ноя 2017, 18:36

Хоть на встройке запускается?

ЗЫ: С вашим описанием конфига скоро перестанут отвечать.
Кулера же на проце нет, ломаться нечему.


Aral
Сообщений в теме: 1
Сообщения: 1128
Зарегистрирован: 22 сен 2008, 11:36

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Aral » 29 ноя 2017, 14:54



allbuks
Сообщений в теме: 1
Сообщения: 1
Зарегистрирован: 01 дек 2017, 07:57

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение allbuks » 01 дек 2017, 08:14

для новой видеокарты можно попробовать в биосе поиграть с настройками PCI ROM Priority efi/auto, может что даст. если карта выдает заставку и не хочет грузить дальше, то есть вариант с редактированием пункта Detect Non-Compliance Device с disabled в положение enable с помощью AMIbcp 4.55 и пункта display boot option control с Legacy only на UEFI first. новая 1060 наверняка с uefi.
все что перечислил это на свой страх и риск.


Автор темы
basiys
Сообщений в теме: 6
Сообщения: 6
Зарегистрирован: 28 ноя 2017, 12:43

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение basiys » 01 дек 2017, 13:46

Перепрошил программатором на f7 и все заработало. Всем спасибо за помощь!


Iouri
Администратор
Администратор
Сообщений в теме: 4
Сообщения: 42747
Зарегистрирован: 12 сен 2005, 09:58
Откуда: Москва

Re: Монитор нет сигнала от новой видеокарты

Непрочитанное сообщение Iouri » 01 дек 2017, 13:54

Спасибо за сообщение результата. Удачи!
Хорошо сформулированный вопрос отпадает сам собой.

Закрыто

Вернуться в «Для процессоров Socket LGA1155»