Нету звука после установки windows 7

Модераторы: Costa_Brava, Iouri


Автор темы
Serhey
Сообщений в теме: 2
Сообщения: 2
Зарегистрирован: 22 фев 2012, 13:04

Нету звука после установки windows 7

Непрочитанное сообщение Serhey » 22 фев 2012, 13:24

Установил windows 7
Начал устанавливать родные дрова материнской платы:
- дрова на видео установились нормально, на звук выкидует ошибку, что они неподходят.
что мне делать у меня матька Socket 775: Intel 915GV+ICH6 FOXCONN 915GV7MH-S; mATX//FSB800/2DualDDR2-533-2GB + 2DualDDR400-2GB/PC
И также проблемы с установкой ПО для работы и игор выкидует сообщение что я лезу в windows и хочу изменить ее и после этого проги устанавливаются некоректно или вообще не работают.

Подскажите что можно сделать.


Ralari
Эксперт
Эксперт
Сообщений в теме: 1
Сообщения: 16936
Зарегистрирован: 29 дек 2003, 12:25

Re: Нету звука после установки windows 7

Непрочитанное сообщение Ralari » 22 фев 2012, 13:32

Serhey писал(а):Подскажите что можно сделать.
Для начала пройти на форум производителя вашего железа. :manual:


Автор темы
Serhey
Сообщений в теме: 2
Сообщения: 2
Зарегистрирован: 22 фев 2012, 13:04

Re: Нету звука после установки windows 7

Непрочитанное сообщение Serhey » 22 фев 2012, 13:39

"Ralari писал(а):
Для начала пройти на форум производителя вашего железа. :manual:[/quote]

И что там искать и как его найти?

Аватара пользователя

Xobbit
Сообщений в теме: 1
Сообщения: 3420
Зарегистрирован: 21 апр 2009, 10:21

Re: Нету звука после установки windows 7

Непрочитанное сообщение Xobbit » 04 мар 2012, 14:19

Serhey писал(а):И что там искать и как его найти?
http://www.foxconnsupport.com/
GA-EX58-UD5 \ OCZ3P1600LV6GK \ Core-i7 920 D0 \ SCMG-2000 \ ZT-275E3KB-FSP \ GS1000 \ TX850W \ 4x120мм \ RAID0 2* WD1001FALS \ 2* WD20EURS \ AD-7203A \ CMD01-ESA

Закрыто

Вернуться в «Разное (материнские платы)»